cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
5348
Views
0
Helpful
8
Replies

Cisco Unified Video Advantage not connecting to Cisco IP Phone

Hi, I have the following:

  • CUVA 2.2.2.0 installed on windows 7x64.
  • UC560.
  • Ip phone 7965.

The first time I installed the program everything was ok, didn´t try the video feature but it was connecting and recognizing it.

Now I am with another phone, also a 7965 but CUVA says it is not connected. It also says: "cisco unified video advantage could not connect to cisco ip phone" and asks to contact the system administrator.

It was a long time (about 3 weeks) since I checked the last time it was working on the previous phone, I'm not sure if it is because I'm on another phone now but I don't think so.

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions

When you go to CUVA's Help->About does it show the CDP driver ver?

Have you tried shutting your wireless adapter down or setting a higher metric?

Got a GPO that would be restricting CUVA on the windows firewall?

View solution in original post

8 REPLIES 8
Tim Walker
Beginner

Is your PC getting its Ethernet connectivity through the 7965 IP Phone?

yes

Hi.

CUVA on Windows7 64-bit on x64 not supported. May be you will try to use Windows7 32-bit on x64.

See this http://www.cisco.com/en/US/docs/video/cuva/2_2/english/release/notes/relnote_cuva22.html#wp1124964.

BR, Alexey

I run CUVA 2.2.2.0 on Windows 7 x64.  It works fine with my 7975 and IP Communicator.  Earlier versions didnt have the x64 CDP driver for win7 which is why it couldnt see the phone.

You mention that you're running on a UC560 but on a different handset than you previously had while in a working state.

Have you checked the UC config to ensure "video" is enabled on that "ephone"?  Should see the camera icon at the bottom right of your Phone screen if it's enabled.

Yes, I've checked the cammera icon on the phone, also checked the configuration through CCA and the phone is configured.

I think it's a software issue cause I've tried on two different phones (both 7965G with video enable). Also, the message "cisco unified video advantage could not connect to cisco ip phone..." pops up only when I connect the phone to the laptop, so it has to be recognizing it, it just doesn't connect. I tried reinstalling the app, but still not working.

When you go to CUVA's Help->About does it show the CDP driver ver?

Have you tried shutting your wireless adapter down or setting a higher metric?

Got a GPO that would be restricting CUVA on the windows firewall?

View solution in original post

hmm sounds possible I´ll try tomorrow (23:00 over here) thanks for the suggestions.

Wireless shut down... everything OK.

Thanks a lot.

Content for Community-Ad

Spotlight Awards 2021