cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
943
Views
0
Helpful
4
Replies

Cisco Unity 4.2 and CUCM 7.1(3b) compatibility

Afternoon all,

I'm soon to be upgrading our CUCM cluster from 6.1(4) to 7.1(3b)SU2

We're currently running a fairly old release of Cisco Unity (4.2 Build 4.2(1) which works fine with our current CUCM cluster.

I already have the latest CM TSP (8.3.1.0) software installed on Unity so I don't see any reason why Unity (4.2) won't work on CUCM 7.1(3b). I appreciate that Cisco's compatibility matrix recommends going to a later release of Unity although Unity 4.2 is working fine for CUCM 6.1(4).

Is anyone running the same environment? Should I be weary of any potential problems?

Platform Versions as follows:

Current CUCM version – 6.1(4)

New CUCM vsion - 7.1(3b)SU2   [7.1.3.32900-4]

Cisco Unity 4.2 Build 4.2(1)

Cisco Unity CM TSP - 8.3.1.0

Thanks

Regards,

Jamie

2 ACCEPTED SOLUTIONS

Accepted Solutions

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Jamie,

Yep, you are good to go See Table 1 from this good doc.

I prefer the accuracy from these Unity based docs.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp57346


Cheers!
Rob

View solution in original post

Unity version is less important than TSP version.  If you're on 8.3.1 then you're good.  I just upgraded a client to CUCM 7.1(3b)SU2 with Unity 4.2 as you have.  They were running an older version of TSP so just required upgrading to 8.3.1.

Hailey

Please rate helpful posts!

View solution in original post

4 REPLIES 4

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Jamie,

Yep, you are good to go See Table 1 from this good doc.

I prefer the accuracy from these Unity based docs.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp57346


Cheers!
Rob

Unity version is less important than TSP version.  If you're on 8.3.1 then you're good.  I just upgraded a client to CUCM 7.1(3b)SU2 with Unity 4.2 as you have.  They were running an older version of TSP so just required upgrading to 8.3.1.

Hailey

Please rate helpful posts!

Thanks very much David. Most appreciated.

Will rate your post.

thanks Rob, most apprecaited.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: