Showing results for 
Search instead for 
Did you mean: 

Cisco Unity Connection Tomcat issue

Hi All,

I have run into this issue and probably many other have. I have been setting up a CCIE Lab with the Cisco 8.5 NFR kit. My CUCM 8.5 install was smooth and without any issues. I am having trouble with both Unity Connection and with Cisco Unified Presence 8.5.4

I am running all my VM's on a 16 Core (2 x 8 Core AMD CPU's) with 32 GB of Memory through VMWare workstation 8. I stumbled through several issues during the installation of CUC 8.5 including the one that locks up Eth0 during boot up, which thanks to all I as able to resolve by upgrading the vmware tools (utils vmtools upgrade). Now I have this issue where everytime I boot up CUC or CUP Servers Tomcat is locked up or something. I have to CLI login and utils service start Cisco Tomcat to be able to access the Web Admin Page for both CUC and CUP. Any Ideas or anyone who has been able to resolve this issue. Although everything seems to work, I would like to get this issue resolved so that I can reboot my CUC and CUP and no worry about starting Tomcat every single time I sit down for my Lab session

The base VmWare tools version right after Install of CUC was 4.0.0-164009 and I upgraded that to version 8.8.1-528969 through VMWare workstation using the utils vmtools upgrade (which fixed the Eth0 lock up issue) But I still have the Tomcat issue to deal with

Any Suggestions appreciated,

- SP


Suggest a ESXI setup within workstation running fresh UC installs.

I had issues with workstation installs

Sent from Cisco Technical Support iPhone App


I was hoping not to have a Nested ESXi setup, initially I started to setup my Lab machine as a Bare Metal ESXi host, the free ESXi vsphere client has a 6 Core Limit per CPU and I have 2 CPU's with 8 Core's each and was not happy to lose 2 Cores per CPU as a limitation, so I read up and tried ESXi 5.0 which really messed up things for me, after ESXi 5.0 install My system started to act up and would boot up and sit at a Blinking Cursor forever, spent a week researching and gave up when I tried installing 4.1 again only to find out 4.1 would work either ! sucked real bad and I guess I just decided to give Workstation a try, minor glitches, But I will give it a try and setup a nested ESXi within my workstation, I know it has something to do with the OVA template and the Hardware specs that Unity Connection looks for, crazy thing is Unity Connection Works right now, I just have to start Tomcat manually everytime I boot up my lab system. Will keep looking for answers will I try the nested setup - Thanks Matt

Content for Community-Ad