cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2561
Views
10
Helpful
5
Replies
Highlighted
Explorer

Cisco Unity prompts SLOW playback

We have a CUCM system BE6K ver 10.5.1

It has one Unity server version 10.5.1.

When we try to complete the initial user voice mail setup from any Ip Phone, we  select voice mail button, the initial prompt (asking for password) is good, but after that, all system prompts playbacks are too  SLOW.

Once you finish to setup the voice mail user, any future interaction with Cisco Unity run perfect with proper system prompts playback.

The issue only occurs when we run the initial voice mail setup.

I have not found any troubleshooting information related to this specific problem, so I appreciate any help.

Best regards

Enrique

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Hi Enrique,

It sounds like the users are probably pressing the key to slow down the prompts (different key depending on the "Conversation" you are running) and the change becomes "sticky" due to the setting below;

 Save Speed and Volume Changes Made by User setting on the;

System Settings > Advanced > Conversation Configuration page in Cisco Unity Connection Administration.

You can check some of the affected users via User> Edit> Phone Menu

Phone Menus

Touchtone Conversation Menu Style Brief Full
Conversation Volume Low Medium High
Conversation Speed Fastest Fast Normal Slow

Cheers!

Rob

View solution in original post

5 REPLIES 5
Highlighted
Cisco Employee

Hi Enrique,

That's a bit of a weird issue. Have you tried from different phone models or with any phone that is in the same subnet as CUCM and Unity Connection? How much of a delay are you experiencing here compared to a normal one?

Manish

Highlighted

Manish, first at all THANKS for your comment.

Today, customer completed new tests from a remote site finding the same results.

As a matter of fact, the problem occurs during initial Voice Mail settings (for everyone) and occurs everytime they check VM (just after select proper password).

Again, when they call Unity, the initial message asking for password playbacks good, but after they selected their password, the prompts play too slow.

About the delay, from my experience yesterday the prompts could be 2 or 3 times longer that normal playback.

Coworkers are suggesting that this could be a memory problem on server, but I think could be a wrong setting on the system.

Important: when people call and leave message all prompts are good.

The problem occurs during initial setting and it seems when customer try to hear its VM.

I hth

Enrique Villasana

Highlighted
Hall of Fame Community Legend

Hi Enrique,

It sounds like the users are probably pressing the key to slow down the prompts (different key depending on the "Conversation" you are running) and the change becomes "sticky" due to the setting below;

 Save Speed and Volume Changes Made by User setting on the;

System Settings > Advanced > Conversation Configuration page in Cisco Unity Connection Administration.

You can check some of the affected users via User> Edit> Phone Menu

Phone Menus

Touchtone Conversation Menu Style Brief Full
Conversation Volume Low Medium High
Conversation Speed Fastest Fast Normal Slow

Cheers!

Rob

View solution in original post

Highlighted

Hello Rob, and thanks for your answer.

But as I told Manish, yesterday I made some tests where I use a new Ip Phone,  so I can validate that I did not play with Ip Phone options.

 I will check again ( today they are closed), just to validate the options on Unity admin page.

Thanks again

Enrique

Highlighted

Option " Save Speed and Volume Changes Made by User " was disabled.

But I went to Voicemail user template, and check "Conversation Speed" on "Phone Menu" option and ......it was setup to SLOW.

I changed it to Normal, and changed this bad setting on already created users.

After some test we validated this solution.

Thanks ROB ...you did it again !!!

and Thanks Manish for your interest on my case.