cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
632
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco Web Communicator

Hi community,

I have developed a simple application to make a Call from browser with "Cisco Web Communicator for Chrome" and windows "Cisco Web Communicator add on". Both the versions are 3.1.0.363. Now i need to test same application with all browsers, especially Mozilla Firefox. When i searched for the "Cisco Web Communicator Plugin / Addon" in Mozilla store, it says the "Cisco Web Communicator < 3.0.6 (windows) has been blocked for your protection" https://addons.mozilla.org/en-us/firefox/blocked/p594.

I have also tried with installing the add-on for Firefox with the Firefox Nightly Version 31.0a1 with out any updates from this blog reference : https://bugzilla.mozilla.org/show_bug.cgi?id=980133. But it doesn't helped me to use the cwic plugin as in Chrome. Shall you help me to handle this type of need?

Waiting for your support & reply at the earliest. Thanks in advance.

 

 

 

 

 

1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

You probably want to ask this in DevNet

HTH

java

if this helps, please rate
Content for Community-Ad