cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
6097
Views
0
Helpful
6
Replies

Click-to-call Widget support Firefox 3.6 and Google Chrome?

Hi,

I'm using Click-to-call Widget 7.0.12.0 with Firefox 3.6, and my colleague is using one with Google Chrome 4.0.

However, Click-to-call Widget does not work on either of the browsers.

Does Click-to-call Widget support Firefox 3.6 and Chrome currently?

If not, any updates are being planned?

6 REPLIES 6
smizerny
Beginner

Hi Takeda-san,

I checked in with the Product Manager for our Unified Communications Widgets, and his reply to your inquiry was as follows...

Firefox v3.6 will be supported in the upcoming 8.0 release of the Click-2-Call Widget, with an FCS date currently targeted for May, 2010.  The Google Chrome browser is currently not on the roadmap to add native support for it, but due to feedback like yours, it will be considered for a future release.

Currently the only support available is through tel:uri support and copy and "Call with Edit" (e.g. from the Windows task bar).

HTH.

Best Regards,

Stan Mizerny

Product Marketing Manager

Hi Stan,

Thank you for your reply.

How about IE8.0?

The Click-to-call 7.0.12.0 works normally on IE8.0 in my desktop, but I suppose that it is unofficial.

Will IE8.0 be supported officially on Click-to-call 8.0?

Regards,

Takeda

Hi Takeda-san,

You are correct.  The upcoming 8.0 release of our Click to Call Widget will support IE 6.x, 7.x, and 8.x.

Best Regards,

Stan

Hi Stan,

Thank you for your answer.

Several browsers are getting more popular, Firefox, Chrome, Opera ...

Extensive support is welcome on the next release.

Regards,

Takeda

j.sillers
Contributor

Hi - I am looking for an update on Chrome support for the Click-to-call widget

Safari too.

Does anyone have news? I saw one other post in March 2013 asking about this but no one replied.

There are no plans to support these browsers.

Create
Recognize Your Peers
Content for Community-Ad