cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
144
Views
5
Helpful
1
Replies
Highlighted
Participant

Collaboraiton application upgrade from 11.5 to 11.5SU or 12.5

One of our client needs to upgrade their collaboration applications and expressway.

hardware - UCS 240 M4SX

esxi - 5.5

cucm cuc imp - 11.5.1.11900-26

expressway C - 8.8.1

Other application like imagicle, TMS also available

 

For expressway E
hardware - UCS 220 M3SBE

esxi - 5.1

expressway E - 8.8.1

 

What all things to consider if they want to upgrade either to 11.5 new version or 12.5? No new hardware purchase in plan.

Which upgrade method is better? PCD or OS admin upgrade?

 

which version of 11.5 of 12.5 is currently stable?  Do I need to consider one version down to latest version?

Will it affect licenses in both cases? will the upgrade impact other third party applications?

 

1 REPLY 1
Highlighted

What I recommend is to read the below document and you will get  clear idea what exactly to be done. 

 

This is major upgrade and you should get the license for the latest version. CUCM 12.5 need Exsi 6.5. so you need to consider upgrading the Esxi too. upgrading theESXI require server firmware upgrade etc.. PCD will make things easier. regarding Imagicle  you need to check with Imagicle team regarding the compatibility 

++Please rate all useful posts and mark as answer if it solves your issue++