cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

25071
Views
0
Helpful
10
Replies
lalo.rdz
Beginner

Communications Manager 7.1(5) End-of-Sale

I have a customer that would like to upgrade their callmanager to version 7.1(5) because this is the latest version supported in their existing hardware and they don't want to replace the hardware at this moment.

There is an End-of-Sale announcement for 7.1, although it does not specifies if the end of sale is only for version 7.1(2) or if it applies to version 7.1(5):

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/vcallcon/ps556/end_of_life_notice_c51-695269.html

My questions are:

1) Can they still purchase the 7.1(5) upgrade after the June 22, 2012 date on the end-of-sale announcement?

2) If they can't, can they migrate to CUWL and still be able to download and upgrade to version 7.1(5) using the Product Upgrade Tool?

3) Can they purchase the 9 x 3 promotion and still be able to upgrade to 7.1(5)?

Thanks.

10 REPLIES 10
whamblin
Cisco Employee

This end of sale announcement absolutely includes all 7.1 versions, 7.1(2), 7.1(3), and 7.1(5). 

A careful look at the SKUs listed show two categories.

1)  7.1(2) which has been available for just the US Department of Defense and

2)  Generic 7.1 SKUs which through tomorrow (6/22) will ship 7.1(5). 

Answers to your questions:

1) No, they can not purchase 7.1(5) after June 22, 2012

2) No, The End of Sale Announcement includes CUWL and PUT

3) No, after June 22, the 9x3 program is based on PUT, so the answer is still no.

Woudl this also include adding licenses to an existing 7.1.5 deployment?

End of Sale means that you:

1) Can not buy new 7.1 clusters

2) Can not buy new 7.1 node licenses to add to your 7.1 cluster

You can still add users to your 7.1 cluster.

Do I just use the 8.5 UCL SKUs?  The UCL SKUs don't list 7.1 server anymore.

Correct use the 8.X SKU it will work for adding users

https://communities.cisco.com/message/111556#111556**   Moderator's Note: this URL is accessible only to Cisco partners.

Thanks

Srini

Is this method still available ?

Adding 8.x sku to a v7 CUCM ?

Thanks !!

Hi whamblin,

Just to clarify further, you mentioned it is still able to add users to existing CUCM 7.1 cluster, what about other UC application (example Unity, Unity Connection 7)?

Cheers!

Peter

They are all end of sale

Thanks

Srini

Hi Srini,

Am aware of the EOS for the product mentioned (Unity, Unity CN 7) but I assume we can still add-on users to existing deployment as mentioned in whamblin earlier post for the case of CUCM 7.1?

Nope since the top level SKU for Uconn 7 is gone too

Thanks

Srini

Create
Recognize Your Peers
Content for Community-Ad