cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
80
Views
5
Helpful
2
Replies
Beginner

Compatability Question

Is a 7941 or 7900 series phone in general compatible with CUCM version 12.5?

Can anyone point me to a document that shows all models that are compatible with CUCM version 12.5?

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Compatability Question

Chuck,

I could not find any deprecated phone models for 12.5, but the below are deprecated starting in 11.5 and then in 12.0 there are a few more.

Deprecated Phone Models

As of Cisco Unified Communications Manager Firmware Release 12.0, the following phones are not supported:

  • Cisco Unified IP Phone 7970G

     

  • Cisco Unified IP Phone 7971G-GE

     

  • Cisco Unified Wireless IP Phone 7921G

     

As of Cisco Unified Communications Manager Firmware Release 11.5, the following phones are not supported:

  • Cisco IP Phone 12 SP+ and related models

     

  • Cisco IP Phone 30 VIP and related models

     

  • Cisco Unified IP Phone 7902

     

  • Cisco Unified IP Phone 7905

     

  • Cisco Unified IP Phone 7910

     

  • Cisco Unified IP Phone 7910SW

     

  • Cisco Unified IP Phone 7912

     

  • Cisco Unified Wireless IP Phone 7920

     

  • Cisco Unified IP Conference Station 7935

     

If you use any of these phone models on an older release of Cisco Unified Communications Manager and you upgrade to Release 12.0, the phone will not work after the upgrade completes.

2 REPLIES 2
Hall of Fame Cisco Employee

Re: Compatability Question

The 12.5 RN contain the list of the devices that were deprecated on 11.5 and on 12.0, that's the documentation you need to review, if the devices you wish to use are in that list, you can no longer use them.

HTH

java

if this helps, please rate
Beginner

Re: Compatability Question

Chuck,

I could not find any deprecated phone models for 12.5, but the below are deprecated starting in 11.5 and then in 12.0 there are a few more.

Deprecated Phone Models

As of Cisco Unified Communications Manager Firmware Release 12.0, the following phones are not supported:

  • Cisco Unified IP Phone 7970G

     

  • Cisco Unified IP Phone 7971G-GE

     

  • Cisco Unified Wireless IP Phone 7921G

     

As of Cisco Unified Communications Manager Firmware Release 11.5, the following phones are not supported:

  • Cisco IP Phone 12 SP+ and related models

     

  • Cisco IP Phone 30 VIP and related models

     

  • Cisco Unified IP Phone 7902

     

  • Cisco Unified IP Phone 7905

     

  • Cisco Unified IP Phone 7910

     

  • Cisco Unified IP Phone 7910SW

     

  • Cisco Unified IP Phone 7912

     

  • Cisco Unified Wireless IP Phone 7920

     

  • Cisco Unified IP Conference Station 7935

     

If you use any of these phone models on an older release of Cisco Unified Communications Manager and you upgrade to Release 12.0, the phone will not work after the upgrade completes.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards