cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

624
Views
0
Helpful
4
Replies
nicanor00
Beginner

configure fixe time in CUME for IP Phone

Hi

I have Cisco Unified Communications Manager Express Version 7.0(1)

It is configured and work fine

But there is wrong time display on on the IP phone

1 week ago the time display was good on the IP phone

My time is GMT + 1 (it never change, it is not depend on season)

I have may type of ip phone

7911, 7931, 7960, 7961

How can I fixe this issue ?

4 REPLIES 4
femilion76
Beginner

Hi,

Are the phones showing wrong dates or wrong time?

FIX:

Check your ntp server (cme router) for the time-zone, am sure this is where the fault is from.  Let me know what the outcome is.

Cheers,

in addition to what Femi has told you, check the ff:

telephony-service

time zone xxxx (xxx= your time zone)

also on the phones configure phone type..

ephone 1

type 791

ephone 2

type 7931

and finally creat configuration files for the phones

telephony-service

create cnf

Please rate all useful posts

Hi

I dont have NTP server

ip phone display GMT universal time

But my time is GMT universal time + 1

Wich time zone should choose

Regards

Hello,

Your CME router in a way will act as your NTP server for the phones (I want to believe that option-150 is pointing to the CME as well).

If your timezone is GMT +1, then configure time zone on the router and from telephony service:

Note: clock on the router are correct before configuring the timezone:

"router(config)# clock timezone gmt +1"  then:

go to the Telephony-service:

Router(config)#telephony-service

.................. time zone gmt +1

Then reset the phones.  This should do it....

Cheers

Create
Recognize Your Peers
Content for Community-Ad