cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

couldn't import subscriber from Exchange for creating voicemail account

learner2008
Beginner
Beginner

Hi,

I tried to perform search by first name, last name and alias but no luck at all. I confirmed that this user has two valid AD accounts.

Since this user's extension number changed, I deleted his voicemail account with old number and tried to create voicemail account with new extension. That is where the problem started.

The Global Diretory was checked as well. There are two outputs with two userID but same extension number and same device name (MAC).

Any idea or solutions what is going on?

8 REPLIES 8

Brandon Buffin
Advisor
Advisor

You can use the Remove Subscriber Properties tool located in \commserver\utilites to remove any previous Unity properties that might be keeping the user from importing.

Hope this helps.

Brandon

Yes Brandon is correct.You have to remove old user account unity properties .

*HTH*

Tommer Catlin
Advocate
Advocate

Also, if you have a large AD environment or issues with slow replications, give Unity some time to "catch up" on the AD changes. They do not always replicate immediately to Unity.

That is what I have now. I navigated all the tree and couldn't find that user.

Which Tree? in AD?

Yes. It is on the left panel of "Remove Subscriber Properties". I am assuming that I should be able to find the user there then delete it. Am I doing right?

Thanks a lot.

ranpierce
Frequent Contributor
Frequent Contributor

find the user/subscriber, if it is a bunny then right click and remove subsriber properties.

If it is not a bunny then this is not your problem and it might be what tommer said. Replication.

Hope this helps.

Randy

Now it is clear to me. Thanks a lot to everyone!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: