cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CU MeetingPlace Express 2.1.1.2 Compatibility with CUCM 7.1+

Afternoon all,

According to Cisco's compatibilty matrix, Cisco Unified Meeting Place Express version 2.1.1.2 is only compatbile up to CUCM 7.0.

I understand that CUMPE 2.1.1.2 is coming to end of sale life. However, if it currently works with CUCM 7.0, then surely it will work with later releases of CUCM up to 7.1(3)?

I appreciate Cisco might not support it if there is a problem, but was hoping someone else was running MPE 2.1.1.2 with CUCM 7.1(3b)

Thanks

Jamie

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Rob,


Did you see someone running successfully MPE 2.1.1.2 with CUCM 8.x?

I am running it with CUCM 7.1.5 without issue. Even if it is no more supported, I hope it is working with CUCM 8.x because we have to update soon...

Thank you for your feedback.

Yorick

EDIT: Posting too fast sorry...

https://supportforums.cisco.com/message/3072282

Apparently, MPE has no reason to not work with CUCM 8.x. If someone has an experience to share?

View solution in original post

9 REPLIES 9

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Jamie,

The Compatibility Tool does show support for MPE 2.1.1 with CUCM 7.1 (x)

Cisco Unified Communications Compatibility Tool

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

Here are 3 groups running this similar combo;

https://supportforums.cisco.com/message/3145002#3145002

https://supportforums.cisco.com/message/1330041#1330041

https://supportforums.cisco.com/message/3150066#3150066

Cheers!

Rob

Hi Rob,

As always, thanks for your reply. Most helpful.

I'll use the compatibility tool in future.

It's guys like you that make this forum work well.

Regards,

Jamie

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Jamie,

You are most welcome my friend

Cheers!

Rob

Hi Rob,


Did you see someone running successfully MPE 2.1.1.2 with CUCM 8.x?

I am running it with CUCM 7.1.5 without issue. Even if it is no more supported, I hope it is working with CUCM 8.x because we have to update soon...

Thank you for your feedback.

Yorick

EDIT: Posting too fast sorry...

https://supportforums.cisco.com/message/3072282

Apparently, MPE has no reason to not work with CUCM 8.x. If someone has an experience to share?

Claudio Costa
Beginner
Beginner

Hi everyone.

Currently our end customer have a MPE version 2.1.1.2 and working well together CUCM 7.1.5. But they're going to upgrade the CUCM to CUCM 10.5(2). Anyone know answer me if this MPE will working fine?

 

Thanks,

 

Cláudio Costa

 

 

 

Hi Claudio,

I can not comment on whether it will work or not but its not tested and will not be supported by Cisco to work with CUCM 10.5. Meeting place express product is being phased out and Cisco is driving customers towards CWMS. So if your customer is going for 10.5 version they should consider migrating from MPE to CWMS.

Hope that helps.

Terry

Please rate helpful posts

 

Tks Terry.

 

I've performed the upgrade to CUCM 10.5 and the H.323 Trunk to MeetingPlace 2.1.1.2 is working well. Our customer is aware about isn't supported by Cisco.

Thanks for the update Claudio. Glad to hear its working and your customer is aware about the support.

-Terry

Please rate all helpful posts.

Hi Claudio,

I've also performed the same upgrade last week and now we have an AXL error message with the AXL connection between the MPE and the CUCM. Do you have this kind of integration or do you use local users or LDAP?

Thank you!

Yorick 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: