cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1451
Views
5
Helpful
9
Replies
Highlighted
Participant

CUAC Advanced 10.5, operator Login Issue

hi Team.

I am using CUACA version 10.5, CUCM version 10.5

The issue I am facing is with a single operator, when she logs into a specific PC and tries to login into CUAC client it says

"Can't login as server can't be located". Initially there was an issue with host file which was corrected by giving some permissions however operator faces same issue when trying to login, If another operator logs into same PC it works.


Also if effected operator logs into another PC it works too.

So, basically its an issue with a Specific user on a specific PC.

I am wondering if there is any registry setting which I can modify to fix this issue.

Appreciate your inputs. Thanks

9 REPLIES 9
Highlighted
Cisco Employee

Hi Anil,

Can you try populating the correct server name under the following on the console workstation:

HKLM\Software\Arc Solutions\Call Connect\Operator\Defaults\Server Name

HKLM\Software\Arc Solutions\Call Connect\Operator\Defaults\Last Connected Server

Reboot the PC once done and then test again.

Aseem

(Please rate if useful)

Highlighted

hi Aseem,

The server name under this registry setting is already correct, I tried changing it to IP address as well however had no luck.

There is no Last connected Server Option available under this registry setting as PC never got connected to server. Should I create one ?

regards,

Anil Sharma.

Highlighted

Hi Anil,

No need to create a new registry as it will create one on its own as soon as a successful login happens. If the registry has the correct server name then it might be possible that the application does not have enough privileges to be able to use the registry settings.

Can you do a quick test?

Close out the application >>> Right click on the application >>> Properties >>>> compatibility >>> Run this program as an administrator

Aseem

Highlighted

hi Aseem,

Tried it however had same issue, I suspect it could be an issue with users Local windows profile,  As same profile works good on another PC.

Is this possible ?

Regards,

Anil Sharma.

Highlighted

Hi Anil,

It can be possible. Try disabling the firewall and the antivirus on the workstation to see if it helps and if doesn't then get the workstation reimaged.

Aseem

Highlighted

Firewall disabled as well :(

Have asked to re-create the user profile.

Highlighted

If disabling the firewall did not work then i am afraid the only option is to get the workstation reimaged.

Aseem

Highlighted
Participant

Hi everybody , did someone Managed for solving this problem? Im facing a similar problem and looks like my customer have 2 Wan Circuits for HA purposes , and atteandat console clients are behind that circuits with nats ; with primary circuit attendat can login with server withut any problem but and customer switch to secondary circuit , the clientes still works but if they logout and login again , they cant login with error  "You are unable to login because a server cannot be located" .  Customer saids that is not a fw problem , he checked firewall and nothing drops there. Can someone help? In which logs can i check this ? Im trying check server logs but until now i couldn identify any error to solve this problem.

 

  • CUCM 10.5.2.11900-3 ->Attendant Console Server CUACA (10.5.2.10-15 )->Cluster FWD ->wan circuit 1 ->Attendant Console Clients (10.5.2.2804 ) = OK could login
     
    CUCM 10.5.2.11900-3 ->Attendant Console Server CUACA (10.5.2.10-15 )->Cluster FWD ->Wan Circuit secondary ->-Attendant Console Clients ( 10.5.2.2804 ) = NOK (Cant Login)

CUCM  10.5.2.11900-3

Highlighted
Beginner

Restarting services on the server GUI and doing a CUCM Synch have worked for me.

Content for Community-Ad