cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
583
Views
0
Helpful
2
Replies
Rabbit Snake
Beginner

CUBE 4331 Recommended software

I am deploying a 4331 CUBE to service an Intelepeer SIP trunk. It will be connected to a CM cluster running 11.5.1. There are no DSPs or other options. What is the recommended IOS version? Cisco recommends currently both Everest-16.6.4  and Denali-16.3.7, so I'm just wondering if anyone runs these versions as CUBEs in their UC infrastructure. 

1 ACCEPTED SOLUTION

Accepted Solutions
Chris Deren
Hall of Fame Master

I am still sticking with latest 3.17 for CUBE deployments, and would only use 16.X for specific reasons, i.e. features or bug fixes, as 3.17 appears to be most stable.

View solution in original post

2 REPLIES 2
Chris Deren
Hall of Fame Master

I am still sticking with latest 3.17 for CUBE deployments, and would only use 16.X for specific reasons, i.e. features or bug fixes, as 3.17 appears to be most stable.

View solution in original post

Hi Chris,

 

I currently have three CUBE's running in my environment all are ISR 4331's but two are running Version 03.16 and and the third is running 16.05.  Our Cisco partner never explained why the difference in versions, I assumed it was because the one running v.16 has SRST enabled. 

 

My question, would SRST be one of those specific reason's to run version 16 instead of 3.16? Could you direct me to a page or flow chart that would have the differences between the versions available?

 

Thanks,

Content for Community-Ad

Spotlight Awards 2021