cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1230
Views
0
Helpful
2
Replies
Lucky19th
Beginner

CUCI-Lync 9.2 with CUCM 8.6 - Deskphone (CTI) mode issue.

We have in Production the 8.5 version of Cuci-Lync working fine with our CUCM version 8.6.2

I am looking to upgrade the CUCI-Lync to version 9.2 which according to the documentation is compatible with CUCM version 8.6.2

However, I cannot get the CUCI-lync to operate in the deskphone mode. And in the documentation, it refers to adding a CTI service from User Management > US=ser Settings > UC Service, which is not available in CUCM 8.6.

Can anyone assist in explaining this to me or am I missing something very simple here ?

Thanks in Advance

Naushad

1 ACCEPTED SOLUTION

Accepted Solutions

The UC Services are a CUCM 9.0 feature. In 8.x these existed within CUPS under Applications > CUPC/Jabber > CTI Gateway and Profile. Other things that frequently cause this to break: 1) deskphone not associated to your end user object; 2) primary extension not set; 3) standard cti enabled and standard ccm end users group membership missing; 4) the IP/FQDN of the CTI Gateway is not a CUCM node running CTI Manager.

Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

2 REPLIES 2

The UC Services are a CUCM 9.0 feature. In 8.x these existed within CUPS under Applications > CUPC/Jabber > CTI Gateway and Profile. Other things that frequently cause this to break: 1) deskphone not associated to your end user object; 2) primary extension not set; 3) standard cti enabled and standard ccm end users group membership missing; 4) the IP/FQDN of the CTI Gateway is not a CUCM node running CTI Manager.

Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

Hi Jonathan,

Thanks for the tips, It was number 4 which fixed the issue. It was for some reason point at the PUB on which I Don't have the CTI service running.

Can you advice if I can deploy CUCI-Lync version 9.2.3 using registry key options as was able to with version 8.5?

I don't have CUPS or presence server in my environment as such.

N

Content for Community-Ad