cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4543
Views
25
Helpful
13
Replies
Highlighted
Beginner

CUCM 10.5: Fresh install of suscribers fails

Hello, 

I am currently working in a CUCM migration from 8.6.2 to 10.5.2. 

In order to keep the current cluster (8.6.2) working, I virtualized the Publisher and did the RU upgrade to 10.5.2 succesfully.  

Now I have a 10.5.2 Publisher and I am trying to add two fresh installed suscribers to form a cluster. The Publisher is working with demo licenses. 

Both suscribers are added under "System > Server" in CUCM Admin Page.

 

The installation of both suscribers is failing with the following: 

The installation has encountered an unrecoverable internal error. For further assistance report the following information to your support provider.

"/opt/cisco/install/elm_server/scripts/elmdb_prepare install PostInstall 10.5.2.10000-5 10.5.2.10000-5 

/usr/local/cm/ /usr/local/cm/

/common/log/install/capture.txt" failed (1)

The system will now halt.

 

From the above error message, I can see that the problem is related with Prime License Manager (formerly Enterprise License Manager). 

I have added the Publisher to the co-resident PLM, however I haven't added licenses yet. Still using the demo licenses. Is there any limitation in installing suscribers with demo licenses? 

 

Regards, 

Javier

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Javier,

Good stuff. Thank you for the error messages from the Installation logs. I did further research with that error and the following defect sounds like a match for what you are experiencing:

https://tools.cisco.com/bugsearch/bug/CSCus35964/?reffering_site=dumpcr

Please download and install the COP file (from the workaround section) in the Publisher server.

Hope this information helps,

Sincerely,

Marco Rojas.

View solution in original post

13 REPLIES 13
Highlighted
Advisor

Hi  Javier ,

 

You do not have such limitation for adding subscribers in Demo period.

 

I was thinking when u have already built Publisher , u can can generate permanent licenses and add in PLM.

 

regds,

aman

Highlighted

We were planning to have the cluster migrated and install the licenses at a later stage taking into account that we have 60 days of demo to work. 

Has someone run into this problem? 

Regards, 

Javier

Highlighted

Hi Javier,

 

check for NTP syncronisation in PUB.

 

regds,

aman

Highlighted
Cisco Employee

Javier,

Good stuff. Thank you for the error messages from the Installation logs. I did further research with that error and the following defect sounds like a match for what you are experiencing:

https://tools.cisco.com/bugsearch/bug/CSCus35964/?reffering_site=dumpcr

Please download and install the COP file (from the workaround section) in the Publisher server.

Hope this information helps,

Sincerely,

Marco Rojas.

View solution in original post

Highlighted

[+5] to Marco for sharing the resolution.

 

regds,

aman

Highlighted

Marco,

thanks for the link, I'm experiencing the same issue - Sub install fails with the same error. But I'm on version 11, so I cannot install the patch fpr 10.5.2 (I tried).

critical.log:

The installation has encountered a unrecoverable internal error. For further assistance report the following information to your support provider.
"/opt/cisco/install/elm_server/scripts/elmdb_prepare install PostInstall 11.0.1.21900-11 11.0.1.21900-11 /usr/local/cm/ /usr/local/cm/ /common/log/install/capture.txt " failed (1)
The system will now halt.

install.log shows:

04/17/2016 00:03:05 IPM|Internal Error, File:ipm.c:2011, Function: ipmReadNormalizedInputLine(), "/opt/cisco/install/elm_server/scripts/elmdb_prepare install PostInstall 11.0.1.21900-11 11.0.1.21900-11 /usr/local/cm/ /usr/local/cm/ /common/log/install/capture.txt " failed (1)|<:CRITICAL>
Highlighted

Hi Michael,

You can check with TAC if they have a cop file for your version.

Manish

Highlighted

Michael,

Thanks for your bringing this concern of yours to the Cisco Support Community. After some research done, I came across with a couple of cases where the Subscriber was rebuilt using bootable media. Are you using the correct media for this? If so then, maybe opening a TAC case providing the same details you provided here will be the best way to go.

Highlighted

Marco,

I cannot raise a TAC for this since it's happening in my lab. I'm confident the hardware is OK since installing CUCM works fine when it's a Pub. Only installing a Sub fails.

What do you mean with correct media? I am using a bootable ISO attached to the VM. 

Cheers,

Michael

Highlighted

Michael,

That's exactly what I was talking about. Using bootable media to install the Subscriber server.

Highlighted

Marco,

I'm not sure if I get that right. Whats the alternative to using a bootable media to install the subscriber? How shall I add a sub without bootable media ?

Still experiencing the issue and the cop file seems to replace some files on 10.5.2 which are already the cop files version on 11.

I'm still investigating the scripts in the cop file - but little time currently ...

Cheers,

Michael

Highlighted

Hi Michael,

 

Did you resolve your issue ? I'm with the same problem using version 11.5.1 SU2

 

Cheers,

André

Highlighted

Hello all,

   We are having the same problem in 11.5.1.13039-1.  Cisco even provided us with a specific iso to use.   Does anyone have a resolution for this problem?   Cisco tech support has been nearly useless in resolving this issue and we've gotten conflicting reports from different engineers.   We even changed the three passwords to less complex ones.

 

ANY help would be appreciated.

Content for Community-Ad