cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
216
Views
0
Helpful
1
Replies
Highlighted
Beginner

CUCM 12.5 and supported version of CER

the CER 11.5 release notes show that CUCM 12.5 is supported, however, in the CUCM 12.5 CSR it shows the min version of CER needs to be 12.5. can anyone confirm?

Everyone's tags (2)
1 REPLY 1
VIP Advisor

Re: CUCM 12.5 and supported version of CER

CSR document, as far as I understand it, is like a test bed version matrix. I'd go with the release notes.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards