cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
244
Views
10
Helpful
3
Replies
Highlighted
Beginner

CUCM 12.5 --> VG 2911 Compatibility

Hi to all,

can someone confirm me if the CUCM 12.5 is still compatible with Voice Gateway 2911?

Thanks

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

3 REPLIES 3
Highlighted

I have two sites with CUCM version 12.5 using 29xx as Voice gateway. 

 

++Please rate all useful posts and mark as answer if it solves your issue++
Highlighted

Highlighted

Thanks for your fast replay!

Regards