cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1741
Views
5
Helpful
2
Replies
Highlighted

CUCM 7.1(5)+ Compatibility

Afternoon all,

I currently have a CUCM cluster running on version 7.1(3)SU2.

I am looking for a hassle free upgrade to version 7.1(5) that won't involve license updates and compatibility issues. Our current voice enviromnet runs smoothly on our CUCM version of  7.1(3)SU2.

I've looked through the compatibility matrix and nothing alarming appears to jump at me aside from a 7970 firmware update that I need to factor in.

Am I right in assuming that jumping to a version of 7.1(5) is an update rather than an upgrade and I can safely assume all our existing services will run without any issues?

Lastly, what version of 7.1(5) is advisable to upgrade to now?

7.1(5b)SU4

7.1(5b)SU3

7.1(5b)SU2

7.1(5b)

Any major bugs or issues I should be aware of?

Thanks

Jamie

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advisor

CUCM 7.1(5)+ Compatibility

Jamie,

You do not need a license to upgrade to 7.1(5) from 7.1(3). As far as impact on other UC applications, you are looking at the right source. The compatibility guide is very handy. Integrations to other systems (such as AD) should be unaffected but there is no single source for that info. That is why I always read through the release notes.

I would definitely recommend the latest Service Update (SU). SU4 would contain the latest fixes and that is where you want to be.

As far as issues you should be aware of. You are actually the best person that can answer that question. You know your environment better than us. My advice:

  • Read the 7.1(5b) release note. This will identify most of the bugs/issues that have affected a decent proportion of the customer community.: http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/rel_notes/7_1_5/cucm-rel_notes-715b.html
  • When you add the various upgrade files to your download cart, you will typically see a "read me" file attached to the download. You want to read that file.
  • I always recommend spending a couple of hours perusing the bug toolkit before planning an upgrade. There are plenty of times where this minimal investment of time has saved me hours on the back end. Not required, just my own personal recommendation.

HTH.

Regards,

Bill

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

View solution in original post

2 REPLIES 2
Highlighted
Advisor

CUCM 7.1(5)+ Compatibility

Jamie,

You do not need a license to upgrade to 7.1(5) from 7.1(3). As far as impact on other UC applications, you are looking at the right source. The compatibility guide is very handy. Integrations to other systems (such as AD) should be unaffected but there is no single source for that info. That is why I always read through the release notes.

I would definitely recommend the latest Service Update (SU). SU4 would contain the latest fixes and that is where you want to be.

As far as issues you should be aware of. You are actually the best person that can answer that question. You know your environment better than us. My advice:

  • Read the 7.1(5b) release note. This will identify most of the bugs/issues that have affected a decent proportion of the customer community.: http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/rel_notes/7_1_5/cucm-rel_notes-715b.html
  • When you add the various upgrade files to your download cart, you will typically see a "read me" file attached to the download. You want to read that file.
  • I always recommend spending a couple of hours perusing the bug toolkit before planning an upgrade. There are plenty of times where this minimal investment of time has saved me hours on the back end. Not required, just my own personal recommendation.

HTH.

Regards,

Bill

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

View solution in original post

Highlighted

CUCM 7.1(5)+ Compatibility

Thank you Bill, most helpful.

I'll continue looking through the compatibility matrix.

Regards,

Jamie

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey