Showing results for 
Search instead for 
Did you mean: 

CUCM 7.1.5 subscriber installation problem


I have problem with installation of new CUCM Subscriber.

I have got new MCS Server and DVD Media with 7.1(2b)(

I have CUCM Cluster running with 7.1.(5b) (

Installation of CUCM subscriber failed due to mismatch of the above Version (release).

I have downloaded tried upgrading from UCSInstall_UCOS_7.1.5.30000-1.sgn.iso . This is not working . I have realised this ISO is useful only when upgrading from Running System (Operational CUCM Subscriber not for fresh installation).

Can I get link to download “Installation Patch” from 7.1.(2b) to 7.1(5b) or Fresh Installation media?

Any help?




Jose Mendez


Have  you tried initiating the install with your DVD version,  and during the wizard, choosing to install a patch? This option is  inteded to rebuild a subscriber in a situation like yours. You may set  up an FTP where the ISO patch is available, so the  subscriber will upgrade from to and then  contact the Publisher already at the same version.

TAC won't provide bootable media, you might want to talk to your Cisco representative or use the Product Upgrade Tool to order a new set of bootable discs:

Let us know if that works.

Jose Thanks for you reply,

I have tried upgrading through sftp but did't succeed. Installation could not complete. but I can still see the server registered in publisher.

from subscriber it says installation could not succeed, and I am unable to login through CLI or Web

from cli

show network cluster

Jose Mendez

The upgrade path is correct, now if we can't even access the local console please try the installation again. Not much we can do to a door-less system . You might also want to collect Install and Upgrade logs from RTMT, similar how to here.

Downloading the ISO again might help also.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: