cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1335
Views
0
Helpful
5
Replies
Nkechi Latunji
Beginner

cucm 8.6 and InformaCast Paging

Hi

I have configured inforaCast Paging and my network for multicasting. I test my multicasting by using the igmp join-group x.x.x.x and was able to ping the multicast ip address from the subnet of the multicast source.

When i page, all the ip phones in the page group have their mute button light Up, but no audio. Any ideas?

Thanks

Nki

5 REPLIES 5
Manish Gogna
Cisco Employee

Hi Nikechi,

Have you taken a capture from the IP phone yet? There is a possibility that the RTP packets are not reaching the IP phone due to a firewall or a routing issue. Please make sure that the UDP ports for RTP are open in the network.

HTH

Manish

Hi,

I have not taken a capture of the ip phone yet. There is no firewall between the ip phones and InformaCast server and i have full ip connectivity and routing between the subnets. The cucm is on the informaCast subnet and no routing issues there. All ports are open internal to the network

Hi Nkechi,

If you are sure about the network then it becomes even more important to get a capture from the IP phone and filter the packets to see what it is recieving from Informacast IP.

Manish

ok...i will run wireshark

jsteinhauer
Beginner

So, InformaCast uses multicast to send audio from itself to the IP phones.  If you have a layer 3 device (e.g. router or layer 3 switch) in between your InformaCast server and your IP phone, you will need to configure multicast routing on that/those device(s).  Here's a link to our multicast whitepaper that goes through these issues:

http://www.singlewire.com/wp-multicast-informacast.html

Content for Community-Ad

Spotlight Awards 2021