cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
25268
Views
4
Helpful
11
Replies
igarcia
Beginner

CUCM 9.1 upgrade to CUCM 10 on BE6K platform

Hi all,

We are facing the process to update CUCM and I&M on a BE6K platform from 9.1 version to the latest one. I understand that this type of upgrade is standard.

If I am not getting wrong we would need a COP upgrading file for CUCM and another one for I&M. We´ve been browsing looking for these files but we didn't get them. Could someone put us on the right direction?

Thanks in advance.

Regards

11 REPLIES 11
Gajanan Pande
Cisco Employee

You don't need any COP file for 9.x upgrade. Its needed only for 8.5.x & older as documented here Upgrade Guide for Cisco Unified Communications Manager, Release 10.0(1) - Upgrade planning [Cisco Unified Communications…

Cheers !!

GP.

igarcia
Beginner