cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
677
Views
0
Helpful
2
Replies
Beginner

CUCM-BE6K release for IP Phone 8831

Hello,

I am finding conflicting information for the release level required for the 8831 on the BE6K

Data sheet says 8.6(5) or later

the FAQ says 8.6(2)

Partner Presentation says 8.6(1)

Please let us know what is the min release.

Thanks

2 REPLIES 2
Cisco Employee

Re: CUCM-BE6K release for IP Phone 8831

Hi David,

I believe that 8.6(2) is the minimum release for the BE6000 (and UCM running the 8.6 release train).

I think you may be referencing the minimum requirement for the BE3000 from the data sheet, which does show 8.6(2) for the BE6000.

Regards,

Andy

Enthusiast

Re: CUCM-BE6K release for IP Phone 8831

The supported releases for BE6K are:  7.1(5), 8.5(1), 8.6(2), 9.0

Thanks,

Will

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards