cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1794
Views
0
Helpful
2
Replies
CSCO11256353
Beginner

CUCM upgrade 7.1.3 to 9.1

one of our customer wants to upgdate their CUCM from 7.1.3 to 9.1.

Hardware Used : MCS 7825I4   two clustered Publisher / Subscriber  servers.

can we install the new version on these servers ??

how the license will be migrated?

2 REPLIES 2
skilambi
Advisor

See here

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

7825 I4 shows supported with memory/HDD upgrades listed at the bottom of the link

License migration is discussed in detail here. Need partner access

https://communities.cisco.com/docs/DOC-32601

Do keep in mind that 10.0 will be a virtual only release so 9.1 will be the last release to support MCS. If you don't move now you will have to make that jump eventually in 10.0 to virtual

Thanks 

Srini

Thanks Srini.

Just wanted to add that you will want to upgrade the memory and HDD before doing the upgrade to 9.1. 

-Kevin