cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

132
Views
0
Helpful
1
Replies
Anupam Singh
Beginner

CUE is not communicating with Fast Ethernet as service engine interface

Hi,

I have got Cisco 2811 CME router and CUE module integrated in it. Fast Ethernet 0/1 is connected to switch and further to IP Phones. if i assign IP address directly to service-engine 1/0 then it works fine and be able to ping service-module of unity connection express. Both service-engine and service-module are kept in same subnet. 

int service-engine 1/0  

ip address 10.10.10.1 255.255.255.0

service-module ip add 10.10.10.2 255.255.255.0

service-module ip default-gateway 10.10.10.1

no shut

 

CME(Config)#ip route 10.10.10.2 255.255.255.0 service-engine 1/0

 

the above configuration works ok to get enter into CUE interface and configuring mail box.  But If bind fast ethernet 0/2 interface of router with service-engine by using command #ip unnumbered fa0/2 and assign IP address to this then it does not able to ping CUE module that's why I cant access CUE module to configure mailbox. The following configuration did as follows:-

int service-engine 1/0  

ip unnumbered fast ethernet 0/2 ip address 10.10.10.1 255.255.255.0

service-module ip add 10.10.10.2 255.255.255.0

service-module ip default-gateway 10.10.10.1

no shut

CME(Config)#ip route 10.10.10.2 255.255.255.0 service-engine 1/0

By using above configuration, I am not able to access CUE module. I have got switch and ip phones connected to Fast ethernet 0/1.100 interface with different subnet i.e. 10.10.20.0 /24 network. 

Could  Anyone help please?

 

Thank You

Regards

 

 

 

 

1 REPLY 1
Terry Cheema
Advocate

Hi Mate,

Refer here and match your config with these docs:

http://www.cisco.com/c/en/us/td/docs/routers/access/interfaces/software/feature/guide/ism-sm-sre.html#wp1056674

http://www.cisco.com/c/en/us/td/docs/routers/access/interfaces/software/feature/guide/ism-sm-sre.html#wp1056674

If it still doesnot work - Please attach your config and also output of: service-module ism 0/0 status

-Terry

Please rate all helpful posts

Content for Community-Ad