cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
622
Views
0
Helpful
1
Replies
Vaijanath Sonvane
VIP Advocate

CUE Upgrade

Hi,

I am planning to upgrade the CUE from verison 2.2.2 to 2.3.4 because of the Script upload error and also there is no script editor avilable for version 2.2.2. I have gone through the upgrade procedure which requires below files:

            – cue-vm.2.3.4.pkg (main package files)
            – cue-vm-full.2.3.4.prt1 (voice-mail application)
            – cue-vm-lang-pack.2.3.4.pkg (language package file)
            – cue-vm-en_US-lang-pack.2.3.4.prt1 (language prompts)
            – cue-vm-upgrade.2.2.2_2.3.4.prt1
            – cue-vm-en_US-upg-lang-pack.2.2.2_2.3.4.prt1

But all these files are related to VM application and will upgrade the VM application to version 2.3.4.

I can't see any package related to AA on Cisco.com to upgrade it. How to upgrade the AA application to 2.3.4?

Thanks

Vaijanath

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

** There are two kinds of people, those who do the work and those who take the credit. Try to be in the first group; there is less competition there. **
1 REPLY 1
Walter Solano
Rising star

Hello,

Actually all of the files for the upgrade does reference to the vm not to the AA.

This document has detail steps about the how to perform the upgrade of your CUE module.

https://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel2_3/install/upg_boot.html

HTH

Please rate this post if was helpful

Walter Solano

CCVP, Cisco UCCX Specialist

Cisco IP Communications Express Specialist

Create
Recognize Your Peers
Content for Community-Ad