cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
11275
Views
10
Helpful
11
Replies
rgould
Beginner

CUIC Administration Page - OAMP

Does anyone know how to access the CUIC Admin pages for UCCX? I've tried https://hostip/oamp, https://hostip:8443/oamp, and many variations of these. I get a 404 Resource Not Available message every time.

11 REPLIES 11
Chris Deren
Hall of Fame Master

https://host:8444/cuic

That takes me to the main CUIC pages, which I can get into just fine. I need to change the email configuration, which according to the documentation is at https://hostname:8444/oamp. However, that address doesn't work.

I get an error message no matter what I try for an address. Here it is.

I am having the same issue. Did you ever find a resolution for it?

Try below URL:

https://<Hostname/IP Address>:8444/cuic/Login.htmx

If this does not work, then tell your exact UCCX/CUIC version you are running there. Also, is it a standalone CUIC server or co-resident that comes bundled with UCCX.

Screenshot of exact error message you are getting. Did you try restarting the CUIC services.

In case if you are using the FQDN in the URL then try changing it to just the hostname or IP address

Regards

Deepak

- Rate Helpful Posts -

Hi Deepak,

I have figured it out. The SMTP Config is in UCCX Admin. I think the OAMP is from a previous version of UCCX. I did not realize I was reading an old (v. 8) UCCX Admin Guide and we're now on UCCX 10.6.

Thanks for your reply.

https://<IP ADDR>:8443/oamp/welcome.do

CUIC Admin

https://<IP ADDR>:8443/cmplatform/ 

OS Admin

https://<IP ADDR>:8443/drf/ 

Disaster Recovery

Hi Deepak,

I want to run a CUIC scheduled report and email it.  The scheduler says I have to go to CUIC Admin console- looked around and found this topic here.

I have tried https://<IP address>:8444/oamp , https://<IP address>:8443/oamp ,

https://<IP address>/oamp .... all get me the same result.  404 Resource Not Available message every time.

I can get to the CUIC reporting just fine, just not this Admin.

I am on UCCX 10.6 , I do not have a separate CUIC server ; it is co-resident that comes bundled with UCCX.

Josh K wrote in here he figured it out by going to UCCX admin , the only place I could find there was going to Subsytems then choosing Chat and Email > then Mail Server Configuration (which was not what was mentioned in any instructions / docs I found). 

This did not get my email sent for my CUIC scheduled report.

Do you have any ideas for me to try to get to the Admin Console for CUIC so I can set the email server?

I'm running into the same issue. Did you ever get a response or fix for this issue?

hi dfhensley,

yes , I went to the normal UCCX admin (not CUIC), then under Subsystems , choose eMail.

In there I entered the Mail Server address, the full address of the server 

<name or IP address of server>.net or .com

  Then enter the field of : eMail Address.  That email address is what shows as the "from" once the email is sent. 

Works like a charm.

Create
Recognize Your Peers
Content for Community-Ad