cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1971
Views
0
Helpful
6
Replies

CUP and CUPC 8.5 login failed

Hi,

I have installed and configured CUP and CUPC but failed to login.

versions are below:

1. CUCM 8.5

2. CUP 8.5

issues are below:

1. login failed through CUPC 8.5 but log in successfull through CPUC 8.0

2. failed to send IM to other users.

Thanks,

Muzammel 

1 ACCEPTED SOLUTION

Accepted Solutions
shalushar
Rising star

Hi Muzammel,

CUPC 8.5 needs to resolve host name by DNS.Try to add the CUPS server name to 
the Windows host file of the machines, or add a DNS entry for the CUPS server

To modify the host file,goto C:\WINDOWS\system32\drivers\etc\hosts

Add both the CUPS server and CUCM IP Address and hostname then save the file.

Exit completely out of CUPC, relogin.

Hope this helps.

Tx,

Shalu

View solution in original post

6 REPLIES 6
shalushar
Rising star

Hi Muzammel,

CUPC 8.5 needs to resolve host name by DNS.Try to add the CUPS server name to 
the Windows host file of the machines, or add a DNS entry for the CUPS server

To modify the host file,goto C:\WINDOWS\system32\drivers\etc\hosts

Add both the CUPS server and CUCM IP Address and hostname then save the file.

Exit completely out of CUPC, relogin.

Hope this helps.

Tx,

Shalu

View solution in original post

Hi Shalu,

Thanks for your reply. I have modified host file and now I can login through  CUPC 8.5. so login issue has been solved but

when I try to send IM its showing invalid parameter.

Please help me.

Thanks,

Muzammel

Hi Muzammel,

Are you adding a contact from history cache and not from AD directory? If yes, so will be able to call history contact but

not get presence information or IM since it is not a contact in AD or CUCM. Also see

CSCtj54308 Bug Details
Cannot send your message to user at this time

Symptom:

Sender get the error message After the upgrade from 7.x to 8.x "Cannot send your message to user at this time" however recipient still recievied message.

Conditions:

It is the issue with expired aor not being deleted

Workaround:

You can run cli commands to remove all the expired ttreg records:

Admin: run pe sql ttreg delete from contact where expires < = 1301461200;
Admin: run pe sql ttreg delete from registration where fk_aorpkid NOT in (select fk_aorpkid from contact)
Admin: run pe sql ttreg delete from aor where aorpkid NOT in (select fk_aorpkid from contact);

You need to replace the number 1301461200 with the current datetime in timestamp format. In unix, the following command gives you the correct value:
shell>date +%s

Tx,

Shalu

Hi Shalu,

I have no Active Directory, I am adding contact from CUCM. When I click on  chat it shows failed to start conversation and invalid parameter.

Thanks,

Muzammel

Hi Muzammel,

Can you please verify that the LDAP Profile have a 'Bind Distinguished Name (DN)' value?

Tx,

Shalu

Hello Shalu, I have an issue with CUPC 7, "login failed. Make sure your username and password are correct". I already run the troubleshooter diagnostic on CUPS and everything is green checked, also the CUCM Publisher Configuration and everything is successful and connected, green check too.

I have already reset the Tomcat service, actually the whole server but still got the same error.

I downloaed the logs from CUPC and found this:

2012-02-13 16:55:52,492 [0x000021e8] ERROR LCMiddleware - (MWMSG_EIM_SOAPLOGINFAILED) Failed to log in to SOAP server https://10.32.13.3/EPASSoap/service, The username/password entered is invalid.

2012-02-13 16:55:52,493 [0x000021e8] DEBUG LCConnection - CUPS_CONFIG setReason(): [REFUSED] --> [INVALID_CREDENTIALS]

My credetentials are fine, I already got login in CUPS user web page and CUCM user webpage.

I have downloaded the

Cisco UP Client Profile Agent" logs and "Cisco Tomcat Security" logs

but I can't find anything.

please any help ??

Presence  7.0.5.10000-18

CUCM  7.1.3.10000-11

Best Regards

Content for Community-Ad

Spotlight Awards 2021