cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5811
Views
1
Helpful
10
Replies
Highlighted
Enthusiast

CUPC 8.0 Won't startup..the login fields never appear

I am working on a large Presence Deployment and we rolled out the CUPC 8.0 client to several desktops...  The clients are a mix of Windows XP and Windows 7...  On both OS's I am seeing a random issue where after starting the CUPS client that application starts, but hangs on the "Splash" screen and the login fields where you input your USERNAME and Password and where you set the Presence Server IP never shows up.  this is not happening on all of the clients, only about 25%, but I am not sure why.  I can't get past this, can't get to the "problem report" or anything else.  I have tried to uninstall and reinstall, but this does not correct the issue.  Any Ideas?  Has anyone else seen this issue or been able to overcome it?

Message was edited by: Jeremiah Plaskett

10 REPLIES 10
Highlighted
Enthusiast

I've got this same problem.  Seems vaguely like this issue, but none of these errors appear in the log:  http://www.cisco.com/en/US/docs/voice_ip_comm/cups/8_0/english/install_upgrade/deployment/guide/deploy.html#wp1085560

Highlighted
Contributor

I had a similar issue except the splash screen would come up and then disappear. It turned out to be a video driver issue. I started out with an XP machine and it would not work, then replaced the PC with a fresh install of Windows 7 and CUPC worked. However after I moved the video card from the old machine (wanted dual monitors), CUPC continued to work with the generic windows drivers. Once the vendor driver where loaded it would not work anymore.

Worked with TAC and they could provide no solution. Ordered a new video card and everything is happy.

I have had a couple of other machines that had issues and we updated the video drivers and it resolved their problems as well.

HTH,

Doug

Highlighted
Beginner

hello,

do you have solved your problem.

we have the same issue with cupc 8.5 and lenovo W510 laptops.

The application starts but the login fields never appear.

in attachment the error report.

Thxs

Marc

Highlighted

Marc,

Yes, I was finally able to get the issue resolved, but had to open a TAC case to do it.  The issue ended up being specific to a setting in Windows 7.  To resolve we had to go to Control Panel>Network and Internet>Network Connections  Then click advanced and go to "Remote Access Preferences" and uncheck the autodial feature.  For our issue, that was the culprit.  If that does not fix it, I would still focus on some sort of network setting, because TAC Engineer told me that the app looks for certain IP connectivity prior to presenting the login screen.  To test the machine, open a command prompt and type ping ""   That is the "ping command" followed by double quotation marks like this:  "".  If you do not get a reply, you know there is an issue with your network settings.

-Jeremiah

Highlighted

Hello,

Thanks for your answer.

the laptops having the issue works with windows XP SP3 (No windows 7).

If i perform the command ping "" on a dos window, I receive a reply.

So the problem comes from a other way i suppose.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\MASC>ping ""

Pinging n32018234.CORP.QUENTRIS.COM [10.47.3.54] with 32 bytes of data:

Reply from 10.47.3.54: bytes=32 time<1ms TTL=128
Reply from 10.47.3.54: bytes=32 time<1ms TTL=128
Reply from 10.47.3.54: bytes=32 time<1ms TTL=128
Reply from 10.47.3.54: bytes=32 time<1ms TTL=128

Ping statistics for 10.47.3.54:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\MASC>

Rgds,

MARC

Highlighted

As we working on a large presence deployment and we rolled out the CUPC 8.5 Client to several desktop, before the our client are using microsoft OCS now we removing the Microsoft OCS installed the CUPC client on all the Desktop which is windows 7 .

Its instlled sucessfully and its running on the backend which we can see from Task manager--> application its running .

But we are screen to be login filed where you input USername and password and where you set the presence Server IP Address .

As we tried to uninstall and reinstall but this doesn't work for this issue. And we are facing  lot of problem with Windows 7 most of time CUPc client get crash because our client already using microsfot client OCS as we uninstall from desktop also .

Is there any changes need to change in Desktop (PC) Registry.

As pls anyone else can help to solve this issue.

Highlighted

when you start your CUPC client and the login fields never appears do the following :

In Network Connections => Advanced Menu => Dial-Up preferences => Disable autodial

It solve the problem for PC running with Windows XP.

Regards

MARC

Highlighted

I've the same issue on 1 client (almost had a perfect deployment). TAC is giving me

the same solution to disable autodial but the fix doesnt work for this particular client.

Client is 8.5.4 (also tried 8.5.3) and Windows is 7 (64bit).

The bit about the app looking for connectivity before loading makes sense but I

cant otherwise locate an issue with this system.

Highlighted

Hi Jeremiah,

We are having a similar issue here. Our customer only seems to have this issue on one of their PCs running Windows 7 Enterprise (32bit).

You mention the Advanced settings under Control Panel>Network and Internet>Network Connections, but I cannot see an Advanced option or Remote Access Preferences.

Could you confirm where this option is in Win7?

Regards

Oliver

Highlighted

Oliver,

You may want to try posting this to the Cisco Support Community (https://supportforums.cisco.com/index.jspa) where our Cisco technical support experts provide assistance, as well. Another option is to open a ticket with the Cisco Technical Assistance Center (www.cisco.com/go/support) to get expert debugging assistance.


We do encourage you to participate in the Cisco Collaboration Community and to also join our Cisco Collaboration User Group program!  In the community, we encourage your discussion/sharing around collaboration topics and Cisco Collaboration Solutions, including business and IT requirements, industry trends, process, culture/organization issues, how collaboration can be used to transform businesses, vendor selection, adoption, training, architecture, licensing, and product features/functionality. If you are a customer or partner, you can also join the user group program to be eligible for member-only events and influence product direction.


We hope to hear from you again.

Kelli Glass

Moderator for the Cisco Collaboration Community

Content for Community-Ad