cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1404
Views
0
Helpful
8
Replies
Highlighted
Beginner

CUPC 8.5.4 - No video with Desk Phone

Running CUCM 8.6.1, Presence 8.6.2, CUPC 8.5.4

Video currently works with CUPC to CUPC and both users using the softphone.  The issue is with the Desk Phone and video.  Both users phones have video enabled and "Desk phone video" under CUPC server health is using CAST as the protocol with a status of "Connected".

Any ideas?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi,

We have same solved trouble with 7961. You simply need to use last phone firmware.

Please see this bug CSCtq48538.

BR, Alexey 

View solution in original post

8 REPLIES 8
Highlighted
Collaborator

Aaron,

When in deskphone mode CUPC will always use port 5445, and if in softphone mode it will use port from the range as mentioned in the document here " Network Ports Used by Cisco Unified Personal Communicator "

Please ensure you have the necessary ports open between CUPC & Phone. Turn off the Windows firewall ( if any ) on the PC running CUPC.

HTH

GP.

Pls rate helpful posts !!

Highlighted
Enthusiast

Hi, we had a lot of strange problems with 8.5.4 and upgraded all users to 8.5.5 instead.

8.5.4 has also been removed from Ciscos site.

Highlighted

@Gajanan Pande - Thanks for the response but we are not running a Windows firewall so all ports are open between the phone and the PC.

@Maciej Karpinski - Thanks, I'll give that a shot and upgrade.

Highlighted

Cool Aaron. Apart from the Windows Firewall ( software ) which runs on PC, I was also pointing towards any other hardware firewall which could be in path if the CUPC user is communicating with phone across the WAN. Not sure if that's how the setup is.

GP.

Highlighted

Hi,

I am experiencing the same problem. No windows firewall or any other. CAST is Connected.

My environment is:

CUCM 8.6.2a

CUPS 8.6.3

CUPC 8.5.5

Working ok between 2 soft phones and between 1 soft phone and a video phone (8945)

Did you mange to solve this?

Thanks

E

Highlighted

Hi,

We have same solved trouble with 7961. You simply need to use last phone firmware.

Please see this bug CSCtq48538.

BR, Alexey 

View solution in original post

Highlighted

You are correct.

    I was using SCCPXX.9.2.1S. Upgrade to SCCPxx.9.2.3S solved the problem.

Thanks

Highlighted

Yup, upgrading phone loads fixed the issue.

Thanks.