cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

455
Views
5
Helpful
6
Replies
Frequent Contributor

Device pack CUCM 9.1

Hi,

Can someone tell me why there are no device packs for version 9.X ?

I need a 9.1 device pack for a new 7811 phone

Any idea?

 

Thanks

 

JH

6 REPLIES 6
Cisco Employee

Re: Device pack CUCM 9.1

Frequent Contributor

Re: Device pack CUCM 9.1

Hi,

 

Yes I know it is end of everything, but even for 8.X you can download device packs

But for 9.X there is nothing, not one device pack

 

Can you check for your self?

Jan

 

Frequent Contributor

Re: Device pack CUCM 9.1

Hi,

Customer has bought several 7811 phones for no critical places in his company. Before he bought these 7811 I verified that the 7811 is supported on 9.1.2 (they will upgrade later this year)

But now I am stuck, we can't install/configure the phones. I can not open a TAC case for this customer because he hasn't a contract (will get one after the upgrade). I only need the device pack for 9.1.2 and I have checked my PC's but no device pack for version 9, most of the customers are on 10/11/12

I reported a broken link to Cisco, but I didn't get any answers yet.

Any idea how to get the device pack for 9.1.2 ?

 

Thanks

 

Jan

 

VIP Collaborator

Re: Device pack CUCM 9.1

Hi there

 

The easy way is to chase your Cisco SE and AM and work internally to get the device pack. I bet thats your fix

 

Hope this Helps

Cheers

Rath!

 

*** Please rate helpful posts***

VIP Collaborator

Re: Device pack CUCM 9.1

I found that same matrix, too, for the Historical CUCM Device Packs. The links to the v8.x and v10.x all work, but the links to the v9.x device packs go to an empty screen in the Cisco Software Download. How interesting!

I would suggest that you contact TAC for the v9.x device packs. I'm guessing it's a website issue rather than Cisco withdrawing them altogether. TAC will have them.

 

Maren

Highlighted
Hall of Fame Community Legend

Re: Device pack CUCM 9.1

Hi Jan,

 

This looks like an error with the Downloads pages rather than an intentional removal of the 9.1 files. If you have the ability, I would open a TAC case to let them know so they can get this fixed and they can also publish the Device Pack you are looking for and make available to you for special download. As you nicely noted, even 8.5 & 8.6 files are available so this must be a temporary issue or oversight.

 

Cheers!

Rob

 

Ps: +5 to Maren for her great answer and for beating me to the punch!

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards