cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
389
Views
0
Helpful
2
Replies
Highlighted
Beginner

Device Pack installation - no device defaults..

Hi guys,

during the preparation for the installation of an device pack on CUCM 10.5 I saw that there are no device defaults for telepresence endpoints.. The customer told me that all devices are running on TC7 but I cannot find any software version on the TFTP of the CUCM nodes.
We just want to enable the room kit device type on CUCM.
I know the roomkits will run with version 9 but the customer wants to keep TC7 on all the old devices.
They are using nearly all types of Cisco video endpoints with that version.
So they want to prevent that any old device will try to upgrade to a newer version.

Is it a bug that I cannot see any device defaults?

I am asking because when I search for s52000 or s52020 on TFTP for example, I cannot find anything.
So my consumption is that there are no device defaults and all the devices just using their own version.
Is there a way to find out which device pack has been installed in the past?
If yes, is it possible to find out which versions are included in this device pack?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

They're not included in DevPacks due to the size of the FW images for TP devices.

HTH

java

if this helps, please rate

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Master

Those images are managed independently either by TMS or individually by each device (the devices web administration).

Highlighted
Hall of Fame Cisco Employee

They're not included in DevPacks due to the size of the FW images for TP devices.

HTH

java

if this helps, please rate

View solution in original post

Content for Community-Ad