cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

296
Views
0
Helpful
2
Replies

Dialing the extension from Remote destination(Mobile) shows my extension number not my mobile no in Single number reach

Dear all,

Dialing the extension from Remote destination(Mobile) shows my extension number not my mobile no in Single number reach feature.

Is there any way to disable this feature means to show the original calling number.

Thanks in Advance.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Roger Kallberg
VIP Advisor

That’s one of the original design criteria’s for back when this function in CUCM was built. Hence no it can’t natively be turned off. You’d need to fool the system to not match the remote destination number with the presented mobile number. But still have configuration in place to be able to extend the call to the remote destination number, that now isn’t the true mobile number anymore. For example you could add any digits infront of the + sign, assuming you have the RD in +E.164 format, then in the reroute CSS you can either have a translation pattern that removes the prefixed value or a route pattern that does the same prior to sending it to the route list.

May I ask why you’d want to do this? It would negate the true intent of Single Number Reach.



Response Signature


View solution in original post

HI Roger,

Thanks for the update.

Users are new to cisco and they assume it is a issue with RDP profile configuration.

As i know this a default behaviour of single number reach reach.

View solution in original post

2 REPLIES 2
Roger Kallberg
VIP Advisor

That’s one of the original design criteria’s for back when this function in CUCM was built. Hence no it can’t natively be turned off. You’d need to fool the system to not match the remote destination number with the presented mobile number. But still have configuration in place to be able to extend the call to the remote destination number, that now isn’t the true mobile number anymore. For example you could add any digits infront of the + sign, assuming you have the RD in +E.164 format, then in the reroute CSS you can either have a translation pattern that removes the prefixed value or a route pattern that does the same prior to sending it to the route list.

May I ask why you’d want to do this? It would negate the true intent of Single Number Reach.



Response Signature


View solution in original post

HI Roger,

Thanks for the update.

Users are new to cisco and they assume it is a issue with RDP profile configuration.

As i know this a default behaviour of single number reach reach.

View solution in original post

Create
Recognize Your Peers
Content for Community-Ad