cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
747
Views
0
Helpful
5
Replies
Highlighted
Beginner

Downgrade esxi for UCS c200-m2 from 5.0 to 4.1

Hi

I have UCS C200-M2  with ESXI version 5.0 and i installed on it Attendant Console Enterpise , if i want to downgrade ESXI from version 5.0 to 4.1 my Questions :

If i do the downgrade , Will  the Attendant console enterprise  delete or effect ???

Do have link or pdf how to downgrade from 5.0 to 4.1 ???

thanks and regards

Everyone's tags (5)
5 REPLIES 5
Hall of Fame Master

Downgrade esxi for UCS c200-m2 from 5.0 to 4.1

Why do you need to downgrade?

Attendant console is supported with ESXi 5.0 per the following:

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements

I am not aware of a way to downgrade VMware ESXi, usually one does not do that.

Chris

Beginner

Downgrade esxi for UCS c200-m2 from 5.0 to 4.1

Hi Chris

Inactually the customer told me that  the ESXI  version is  5.0 after installed Attendant console enterprise version 8.6 on it , then add product key for esxi 5.0 to activate is showing me " the product key is invalid for this product " then  we checked with cisco , they said should be downloaded version 4.1 not 5 so the mistake was from the customer , that's why i want to dwongrade it or rebuild , if there is steps to downgrade or i shall to rebuild the server ?????

thanks

Downgrade esxi for UCS c200-m2 from 5.0 to 4.1

I'm a bit confused why you would want to downgrade the hypervisor. Newer releases increase security, feature set, and address bugs. Anyway, the DocWiki shows that both ESXi 4.0 and 4.1 are supported by CUxAC 8.6+.

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements#Supported_Versions_of_VMware_vSphere_ESXi

You would need to downgrade the license VMware's licensing portal as well as download the ESXi 4.1 ISO. You'll need to export the virtual machine since ESXi introduced VMFS5 which won't be readable by the older ESXi hypervisor. Once you have your VM and have written down all of the configuration (e.g. vswitch, dns, management IP, NTP, etc) you can reinstall the older hypervisor by mounting the ISO from the CIMC KVM Virtual Media applet. Once ESXi 4.1 is installed the setup process is the same as usual and you can import your VM back at the end.

Please remember to rate helpful responses and identify helpful or correct answers.

Beginner

Downgrade esxi for UCS c200-m2 from 5.0 to 4.1

Hi Jonathan

Inactually the customer told me that  the ESXI   version is  5.0 after installed Attendant console enterprise version 8.6  on it , then add product key for esxi 5.0 to activate is showing me "  the product key is invalid for this product " then  we checked with  cisco , they said should be downloaded version 4.1 not 5 so the mistake  was from the customer , that's why i want to dwongrade it or rebuild ,  if there is steps to downgrade or i shall to rebuild the server ?????

thanks

Hall of Fame Master

Downgrade esxi for UCS c200-m2 from 5.0 to 4.1

I will assume you refer to ESXi product key and not CUEAC, I don't think the product key is any different for ESXi4 or 5, even if it is if you bought ESXi from Cisco you purchased 1 year support of it which entities you to ESXi upgrade for free. Contact VMware and have them issue you new key if one is needed.

HTH,

Chris

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards