cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
316
Views
0
Helpful
3
Replies
Rob Wilson
Beginner

Download of elm_Elm_v9_1_1_PlmUpgrade.cop.sgn for upgrade of ELM 9.1.1 to PLM

Hi,

 

I'm trying to upgrade an ancient ELM 9.1.1 to PLM 11.5. According to the docs I need to install elm_Elm_v9_1_1_PlmUpgrade.cop.sgn, but I cannot locate this file anywhere in the software downloads under any version of Prime License Manager. Does somebody perhaps have a copy or know where it resides?

 

Thank-you

-Rob.

3 REPLIES 3
TONY SMITH
Collaborator

I suggest just installing a new 11.5 PLM, as I can't think of any particular reason why you'd need an upgrade rather than a new install.  You'll need the licences upgraded anyway so just get them rehosted to the new PLM at the same time.

Cisco's been remarkably thorough in removing just about all the 9.x downloads when it reached end of life.

As mentioned its better to install fresh. U need to upload 11.x license.



Response Signature


Hi,

 

I have a slightly unusual situation - I actually need to maintain a CUCM 9.1 instance as some of the products we develop assist with migrations for legacy CUCM versions, so it's not that I need to upgrade the CUCM (which I would have to do with new licenses). I now need PLM instead of ELM (that has been working perfectly fine in its role for years) because of some additional testing of the effect on licenses that HCMF has in an HCS solution. If I can't upgrade my existing ELM then I will be forced to follow the path you've suggest and build a completely new test bed.

 

Thank-you

-Rob.

Create
Recognize Your Peers
Content for Community-Ad