cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
509
Views
0
Helpful
2
Replies
Highlighted
Advocate

Exchange 2003 Single Inbox

I am trying to integrate Exchange 2003 with Unity Connection 9.1.1a for Single Inbox. I am running into the following error:

HTTP Request failed with error: Bad response from server, HTTP code returned :440,  HTTP status code: 440 for Webdav.

I believe this is related to having Forms based authentication enabled. Is there a way around this other than disabling forms based authentication?

Thanks in advance!

Please rate useful posts.
2 REPLIES 2
Highlighted
Enthusiast

George - I'm facing the same. Did you ever find a fix? Unity Connection 9.1/Single Inbox/Exchange 2003 SP2.

If I configure for HTTP then when I test a user it tells me to submit using a secure port:

HTTP status=[302] url=[http://exchange.customer.local/exchange/user@domain.local] request=[ http://schemas.microsoft.com/repl/"> ] response=[Please resubmit the request using a secure port

If I configure for HTTPS then it tells me what you were seeing in your original post:

HTTP status=[440] diagnostic=[Bad response from server, HTTP code returned: 440] url=[https://exchange.customer.local/exchange/user@domain.local] request=[ http://schemas.microsoft.com/repl/"> ] response=[440 Login Timeout]

I don't want to go the cheap route and do accept and relay via SMTP and disable MWI but I really need to get some sort of email delivery going for a client.

Thanks,

Adam

Highlighted

Unfortunately no, its a known defect and if you have Forms based authentication enabled you are out of luck. The work around is to install another Exchange FE server and turn off FBA.

Please rate useful posts.

Please rate useful posts.
Content for Community-Ad