cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
363
Views
10
Helpful
2
Replies
coop1
Beginner

Exchange 2016 with Unity Connection v10.5.1?

For unified messaging to work with Exchange 2016, does Unity Connection have to be 10.5.2 or later? Or will it work with 10.5.1.10000-7 ? 

1 ACCEPTED SOLUTION

Accepted Solutions
Jaime Valencia
Hall of Fame Cisco Employee

Your release is from 8-Jan-15, the last update for 10.5.1 is from 27-May-2015, I doubt that it was ever tested for support with Exchange 2016, I'd strongly advise to upgrade to 12.5 at the very least, 10.5 stopped receiving updates since last year. If you cannot upgrade to a newer release and want to stay in the 10.5 train, yes, you would need 10.5.2

https://www.cisco.com/c/en/us/products/collateral/unified-communications/unity-connection/eos-eol-notice-c51-741765.html

HTH

java

if this helps, please rate

View solution in original post

2 REPLIES 2
Jaime Valencia
Hall of Fame Cisco Employee

Your release is from 8-Jan-15, the last update for 10.5.1 is from 27-May-2015, I doubt that it was ever tested for support with Exchange 2016, I'd strongly advise to upgrade to 12.5 at the very least, 10.5 stopped receiving updates since last year. If you cannot upgrade to a newer release and want to stay in the 10.5 train, yes, you would need 10.5.2

https://www.cisco.com/c/en/us/products/collateral/unified-communications/unity-connection/eos-eol-notice-c51-741765.html

HTH

java

if this helps, please rate

View solution in original post

Thank you!

Create
Recognize Your Peers
Content for Community-Ad