cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
6332
Views
10
Helpful
51
Replies
ciscodrew
Beginner

Expressway 8.9.1 - IM&P Federation With Microsoft-based Organizations Skype for Business

Has anyone set this up successfully yet?

 

I have followed the brief config included in the doc starting on page 53, but I am not having much luck.

 

See attached Doc S4BFED.pdf for config that works.

 

 

 

 

51 REPLIES 51

I created this document to help with this setup if anyone is interested.

Thank you for this doc.   I like it.

 

I am not sure that this is working right for me.

 

I followed directions.

 

In order to get the new IMP zone on Expressway C I had to use port 5061.   when in port 5062 I get the following errors - 

 

tvcs: Event="Outbound TLS Negotiation Error" Service="SIP" Src-ip="<removed>" Src-port="25115" Dst-ip="<removed>" Dst-port="5062" Detail="tlsv1 alert unknown ca" Protocol="TLS" Level="1" UTCTime="2018-02-07 22:07:45,321"

 

Certs from CUPS server, Expressway C&E server have been loaded into all servers.

Ideas on where things might be wrong?

 

I can't seem to chat yet...

 

 

-Mike

Michael Voity
Contributor

I am not sure that this is working right for me.

 

I followed directions.

 

In order to get the new IMP zone on Expressway C I had to use port 5061.   when in port 5062 I get the following errors - 

 

tvcs: Event="Outbound TLS Negotiation Error" Service="SIP" Src-ip="<removed>" Src-port="25115" Dst-ip="<removed>" Dst-port="5062" Detail="tlsv1 alert unknown ca" Protocol="TLS" Level="1" UTCTime="2018-02-07 22:07:45,321"

 

Certs from CUPS server, Expressway C&E server have been loaded into all servers.

Ideas on where things might be wrong?

 

I can't seem to chat yet...

 

 

-Mike

.

 

 

I had this working in my lab perfectly between CUCM- IMP 11.5.1 SU4, Expressway 8.10.4 and Skype for Business, I have since built a new CUCM - IMP 12.0.1 and migrated the same Expressway to the new CUCM - IMP, I now have chat both ways but only presence in the S4B client for Jabber, Jabber does not see any S4B presence.

Anyone else configured this with 12 yet?

The same issue here - CUCM - IMP 11.5.1 SU5 - Expressway 8.11 - IM works, Presence one way only. The Skype Client (Office 365) can view the presence status the Jabber always show offline ...

 

Any ideas?

Hi Frank

 

Did you get this working , I have another deployment with O365 S4B client and again can only get presence one way, S4B can see Jabber but Jabber sees none.

 

 

 

I also have this issue--IM works in both directions, but presence only works in one direction; Jabber users can't see presence on any of the S4B users.

Create
Recognize Your Peers
Content for Community-Ad