cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
292
Views
0
Helpful
4
Replies
marrachart
Beginner

External calls into Unity Express Voicemail are not recorded

When you callin externally, you get the voicemailbox of the user. When you leave a message and hang up, the user hasn't got a new message (no MWI but no message in the box).

When you press a # after the message, the system tells you "I'm sorry, you have to leave a message longer than 2 sec." Even when the message is >10sec.

Please advise

4 REPLIES 4
gpulos
Collaborator

please provide information on your installation:

what version of unity? service relase?

what type/version of message store?

by default unity will not record messages less than 1 second long. it seems this may have been changed to 2 seconds. so perhaps resetting this to 1 second or even down to 0 seconds for testing purposes.

Markus Schneider
Cisco Employee

Sounds like you're not getting an audio path from wherever the call is coming from to CUE. Is it coming in from another gateway? Or if it's the same gateway as CUE is, can you post the configuration and version (show run/show ver)? I assume this works on internal calls? Also make sure you have VAD disabled on the dial-peer pointing to CUE.

I have the same problem with H.323 Gateway

I solve the problem by unckecking int the Gateway Configuration in CallManager the option Media Termination Point.

I hope this can help you.

Stephane.

vnebolsi
Beginner

I've had the same problem. FOr external calls DTMF tones are getting through, but not the voice itself, thus the 2 seconds warning and no mesage being recorded, etc.

Turn OFF VAD on BOTH CUE and CM voip dial-peers on your voice gateway. Your voice signal level is lower VAD threshold and eing suppressed.

/vnebolsi

Create
Recognize Your Peers
Content for Community-Ad