Showing results for 
Search instead for 
Did you mean: 

Fail BE6K not start after restart CUCM 10.5 or 10.5 in VmWarew CUC


Hi team;

Could you please help me with this issue:

I have a BE6K, make install CUCM services 10.5 CUC CUP 10.5 and 10.5, everything was working fine.


But I need to make a reboot and after that the virtual machines where applications are not initiated.


Reviewing the list of services meeting the TOMCAT is starting but never finishes starting and remains in this state.


Someone happened to him?


Any idea what could be this bug and how to fix it?


Already happened before, and choose to install everything again but now that the BE6K reset this fault happens again.



Thanks for help.


Brandon Pierce

Tomcat is the web service for the GUI.  Have you tried manually stopping and then starting Tomcat via CLI?  What happens when you attempt that avenue or approach?  Are you using the .OVA Cisco provided or is this installed physically without a VM?  Need some more information as to what you are doing.  So far try the following:


  1. Stop Tomcat via CLI (You can't restart it in the GUI anyways, even if you did have access)
  2. Start Tomcat via CLI
  3. You could try using the recovery disk but that most likely isn't going to fix it but still something to try.


Thanks for the help, but you restart the Tomcat service from CLI and had no effect.

I can see that the virtual machine lost the ip address assigned in the installation.

Any suggestions?

Wait, what?  The VM lost an IP?  Those are hardcoded in unless you are using DHCP.  If you are using DHCP then you might want to check for network problems.

if correct, apparently there was loss of information in the router's DHCP and IP conflict CUCM find, so we hizimos was change the IP, make sure the DHCP and it worked again.

Thanks and regards.

Good to hear, please mark answers as correct and/or helpful so others can find information quicker.  Thanks!

Recognize Your Peers
Content for Community-Ad