cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
496
Views
0
Helpful
2
Replies
Highlighted
Beginner

HTTPError 559 when try to re-add CUCM 11 to Expressway

Hi,

 

I've running a BE6000 and upgraded this some weeks ago from CUCM 10.5.2 to 11.01 and Expressway hasn't been rebootet after this migration and was working fine.

 

Now i'd to reboot the whole BE6000 and now i get the issue that expressway seems not to be able to contact the CUCM Server.

 

In the logfile i can see this error:

 

2015-10-05T20:51:10+02:00 management: Level="WARNING" Event="Unified Communications server configuration" Detail="Failed to communicate with server" Host="cucm01.internal.local" Reason="HTTP Error" Error="'HTTPError:599'" UTCTime="2015-10-05 18:51:10,799" 

 

Through the webbrowser i've no issue to access the CUCM Server - so CallManager itself seems to be running normal.

 

Anybody had such issue before? Is that related to CUCM 11.01 with Expressway X8.5.1?

 

Thanks,

Thomas

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

That is related to this bug

CSCus60569     Removal of 8.x version of axl 

You need to upgrade to x8.6 for CUCM 11.x to work.

HTH

java

if this helps, please rate

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Cisco Employee

That is related to this bug

CSCus60569     Removal of 8.x version of axl 

You need to upgrade to x8.6 for CUCM 11.x to work.

HTH

java

if this helps, please rate

View solution in original post

Highlighted

Thanks for your help, after upgrade to x8.6.1 it worked :)

 

Was searching for the error but unfortunately not for axl so i didn't find this bug-report from Cisco.

Content for Community-Ad