cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
892
Views
5
Helpful
2
Replies
Highlighted
Beginner

In search of Unity 5 ES89

Does anyone know if ES89 is available, just not public?

Trying to setup Digital Networking or Unity to Unity Connection Interchange and understand that for Unity 5 you need ES89.

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/compatibility/matrix/cunetoptionsreqs.html#wp76559

thanks,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi,

This is not available on CCO, the lastest available is ES88, seems that you are a Cisco partner, so I recommend you to open a case on TAC or contact your AM in order to get this, also if your company holds an Advanced UC specialization you are elegible for PDI support, you may open a case on www.cisco.com/go/pdihelpdesk

Christian Nuche

PDI HD

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Hi,

This is not available on CCO, the lastest available is ES88, seems that you are a Cisco partner, so I recommend you to open a case on TAC or contact your AM in order to get this, also if your company holds an Advanced UC specialization you are elegible for PDI support, you may open a case on www.cisco.com/go/pdihelpdesk

Christian Nuche

PDI HD

View solution in original post

Highlighted
Beginner

Hey 

Did you ever end up getting it and if so would you be able to share it with me?

Thanks

John

Content for Community-Ad