cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
594
Views
0
Helpful
1
Replies
Highlighted

inbound calls to SIP voice gateway - Cause i = 0x8083 - No route to destination

Hi All,

Inbound calls to my gateway are not working. I ran a debug Q931 and receive an error: Cause i = 0x8083 - No route to destination

 

I've checked the SIP binding, significant digits on gateway has been set to 'All'. Inbound CSS is set in accordance with the phones. Any ideas would be appreciated. Outbound calls work fine:

 

Debug as follows. I have also included the gateway configuration below the debug.

****************************************************************************


*Jul 26 12:52:15.734: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x33
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:15.750: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xB3
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:15.770: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xB3
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:15.870: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x33
*Jul 26 12:52:15.870: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xB3
*Jul 26 12:52:17.150: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x32
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:17.166: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xB2
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:17.182: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xB2
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:17.294: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x32
*Jul 26 12:52:17.298: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xB2
*Jul 26 12:52:18.534: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x31
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:18.550: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xB1
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:18.570: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xB1
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:18.662: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x31
*Jul 26 12:52:18.666: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xB1
*Jul 26 12:52:19.994: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x30
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:20.010: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xB0
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:20.026: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xB0
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:20.142: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x30
*Jul 26 12:52:20.142: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xB0

*Jul 26 12:52:21.450: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2F
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:21.466: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAF
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:21.482: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAF
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:21.590: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2F
*Jul 26 12:52:21.590: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xAF
*Jul 26 12:52:22.942: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2E
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:22.962: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAE
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:22.978: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAE
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:23.086: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2E
*Jul 26 12:52:23.090: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xAE

*Jul 26 12:52:24.234: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2D
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National
*Jul 26 12:52:24.254: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAD
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:24.270: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAD
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:24.374: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2D
*Jul 26 12:52:24.374: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xAD

*Jul 26 12:52:25.990: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2C
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:26.006: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAC
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:26.022: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAC
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:26.134: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2C
*Jul 26 12:52:26.138: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xAC
*Jul 26 12:52:27.226: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2B
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:27.242: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAB
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:27.262: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAB
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:27.362: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2B
*Jul 26 12:52:27.362: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xAB

*Jul 26 12:52:28.542: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2A
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:28.558: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAA
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:28.574: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAA
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:28.682: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2A
*Jul 26 12:52:28.686: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xAA
*Jul 26 12:52:29.858: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x29
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National

*Jul 26 12:52:29.874: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xA9
Channel ID i = 0x89
Exclusive, B1
*Jul 26 12:52:29.890: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xA9
Cause i = 0x8083 - No route to destination
*Jul 26 12:52:29.990: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x29
*Jul 26 12:52:29.994: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xA9
*Jul 26 12:52:30.566: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x28
Sending Complete
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x81
Preferred, B1
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x0180, '00447741633020'
Plan:ISDN, Type:Unknown
Calling Party Number i = 0x0183, '00447741633020'
Plan:ISDN, Type:Unknown
Called Party Number i = 0xA1, '45902867'
Plan:ISDN, Type:National..........................

 

******************************************************************

Gateway config:

 

hostname XXXXXXXXXXXXX
!
boot-start-marker
boot system flash c1861-spservicesk9-mz.152-4.M10.bin
boot-end-marker
!
!
enable secret 5 XXXXXXXXXXXXXXXXXXXXX
!
no aaa new-model
clock timezone CET 1 0
clock summer-time CEST recurring
network-clock-participate wic 1
network-clock-participate wic 2
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1
network-clock-select 3 BRI0/2/0
network-clock-select 4 BRI0/2/1
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
dot11 syslog
!
!
!
!
!
!
ip domain name nsanet.local
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type basic-net3
--More--  !
!
trunk group BRI
!
!
!
voice service voip
ip address trusted list
ipv4 10.X.X.X 255.255.255.0
ipv4 10.X.X.X 255.255.0.0
allow-connections sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
sip
bind control source-interface Vlan1
bind media source-interface Vlan1
registrar server expires max 120 min 60
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729r8
!
!
--More--  !
!
voice translation-rule 1
rule 1 /\(^.+\)/ /+\1/ type international international
rule 2 /\(^.+\)/ /+45\1/ type national national
rule 3 /^00\(.+\)/ /+\1/ type unknown unknown
rule 4 /^0\(.+\)/ /+45\1/ type unknown unknown
!
voice translation-rule 2
rule 1 /^459028\(..\)/ /816\1/
rule 14 /^45829501/ /89616010101/
rule 15 /^45829503/ /81613/
!
voice translation-rule 3
rule 15 /^816\(..\)/ /4589883142/
!
voice translation-rule 4
rule 1 /^\+45\(.+\)/ /\1/
rule 2 /^\+\(.+\)/ /00\1/
!
voice translation-rule 11
rule 1 /^\([1-9].\)/ /816\0/
!
!
voice translation-profile IN
translate calling 1
translate called 2
!
voice translation-profile OUT
translate calling 3
translate called 4
!
voice translation-profile SRST
translate called 11
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
!
!
license udi pid C1861E-SRST-B/K9 sn FCZ1705C59N
username admin privilege 15 secret 5 $1$evxw$0x7DcgnU9hOuUMOEMetz00
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1/0
no ip address
!
interface FastEthernet0/1/1
no ip address
!
interface FastEthernet0/1/2
no ip address
!
interface FastEthernet0/1/3
no ip address
!
interface FastEthernet0/1/4
no ip address
!
interface FastEthernet0/1/5
no ip address
!
interface FastEthernet0/1/6
no ip address
!
interface FastEthernet0/1/7
no ip address
!
interface FastEthernet0/1/8
no ip address
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group BRI
!
interface BRI0/1/1
no ip address
shutdown
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group BRI
!
interface BRI0/2/0
no ip address
shutdown
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group BRI
!
interface BRI0/2/1
no ip address
shutdown
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group BRI
!
interface Vlan1
ip address 10.X.X.X 255.255.255.0
!
ip default-gateway 10.X.X.X
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 10.X.X.X
!
!
snmp-server community XXXXXXXXX RO
!
!
control-plane
!
!
voice-port 0/0/0
station-id name Denmark FAX
station-id number 81613
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
translation-profile outgoing OUT
compand-type a-law
cptone DK
bearer-cap 3100Hz
!
voice-port 0/1/1
translation-profile outgoing OUT
compand-type a-law
cptone DK
bearer-cap 3100Hz
!
voice-port 0/2/0
translation-profile outgoing OUT
compand-type a-law
cptone DK
bearer-cap 3100Hz
!
voice-port 0/2/1
translation-profile outgoing OUT
compand-type a-law
cptone DK
bearer-cap 3100Hz
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control
description Music On Hold Port
!
!
--More--   !
!
!
!
mgcp profile default
!
!
dial-peer voice 1 pots
description INCOMING BRI
translation-profile incoming IN
incoming called-number [1-9]T
direct-inward-dial
!
dial-peer voice 10 pots
trunkgroup BRI
description PSTN OUT
preference 1
destination-pattern 0T
progress_ind alert enable 8
!
dial-peer voice 11 pots
trunkgroup BRI
description PSTN OUT
destination-pattern +T
progress_ind alert enable 8
!
dial-peer voice 20 voip
description VOIP zum PUB
preference 1
destination-pattern 8....
modem passthrough nse codec g711ulaw
session protocol sipv2
session target ipv4:10.X.X.X
voice-class codec 1
voice-class sip options-keepalive
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 21 voip
description VOIP zum SUB
preference 2
destination-pattern 8....
modem passthrough nse codec g711ulaw
session protocol sipv2
session target ipv4:10.X.X.X
--More--   voice-class codec 1
voice-class sip options-keepalive
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 8613 pots
destination-pattern 81613
port 0/0/0
!
!
no dial-peer outbound status-check pots
gateway
media-inactivity-criteria all
timer receive-rtcp 4
timer receive-rtp 1200
!
sip-ua
no remote-party-id
!
!
call-manager-fallback
secondary-dialtone 0
--More--   max-conferences 4 gain -6
transfer-system full-consult
ip source-address 10.X.X.X port 2000
max-ephones 12
max-dn 48 dual-line
system message primary SRST Backup-Service
transfer-pattern .T
alias 1 81660 to 81661
alias 2 81660 to 81662
alias 3 81660 to 81663
alias 4 81660 to 81664
alias 5 81660 to 81665
alias 6 81660 to 81666
alias 7 81660 to 81667
alias 8 81660 to 81668
alias 9 81660 to 81669
translation-profile incoming SRST
call-forward pattern .T
moh "NSA_MOH.wav"
time-format 24
date-format dd-mm-yy
!
!
--More--  line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 120 0
logging synchronous
login local
transport input all
line vty 5 15
logging synchronous
login local
transport input all
!
ntp server 10.X.X.X
!
end

VG_XXXXXXXX# exit

1 ACCEPTED SOLUTION

Accepted Solutions

Re: inbound calls to SIP voice gateway - Cause i = 0x8083 - No route to destination

Old router. Required a reboot and it's fixed the issue : )

1 REPLY 1

Re: inbound calls to SIP voice gateway - Cause i = 0x8083 - No route to destination

Old router. Required a reboot and it's fixed the issue : )

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards