ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7383
Views
15
Helpful
15
Replies
Highlighted
Contributor

InformaCast 8.3 Basic Paging fails with Were sorry no devices could be activated. Your broadcast will not be completed.

I setup InformaCast 8.3 Basic Paging with CallManager 9.1 using SIP 7965 phones.  The 7965s are in a Recipient Group with a DialCast number setup for that Recipient Group;

When I dial the CTI Route Point I hear;

Welcome to the  Singlewire Informacast System...ding..ding

Were sorry no devices could be activated. Your broadcast will not be completed.

15 REPLIES 15
Highlighted
Hall of Fame Master

Re: InformaCast 8.3 Basic Paging fails with Were sorry no device

Verify SNMP and AXL connection between CUCM and IC, also do you have valid license?

Sent from Cisco Technical Support iPhone App

Highlighted
Beginner

Re: InformaCast 8.3 Basic Paging fails with Were sorry no device

I have the same problem with CUCM 9.1.2 and InformaCast 8.3 Basic Paging.

SNMP and AXL connection works. License are valid.

What can be wrong?

Highlighted
Beginner

Re: InformaCast 8.3 Basic Paging fails with Were sorry no device

Verify that Web Access in enabled on the phones and the Authentication URL for http and https both point to http://IPADDRESS:8081/InformaCast/phone/auth

Highlighted
Enthusiast

One additional late comment

One additional late comment to this forum post train:  You may need to perform a Refresh Recipient Update to get the phones recognized by IC, especially if they power off (like wireless will do) or become unregistered.  Also check to make sure, if you are using Filters in your Recipient Group that it matches the coding on your CUCM, for example if your filter is using Description "contains" your Cisco phone description must match.

Highlighted
Explorer

DenisMy name is Enrique

Denis

My name is Enrique Villasana.

Two years after your post, I have the same problem with CUCM BE6000 and Informacast ver10.0.2 ( " no devices could be activarted" message)

Do you remember how you solved this problem???

Thanks in advanced

Enrique

Highlighted
Rising star

What model phones are you

What model phones are you using?  Web access enabled on the phones?  Secure authentication URL listed correctly as the Informacast server on the phone's webpage?

Highlighted
Enthusiast

InformaCast 8.3 Basic Paging fails with Were sorry no devices co

Any resolution to this issue?

Thanks,

Amir

Highlighted
Beginner

InformaCast 8.3 Basic Paging fails with Were sorry no devices co

Amir,

The resolution I found was to go to

Admin || Dial Cast || Dialing Configurations || Recipient Groups

and add an recipient group previously created under Recipients || Recipient Groups

Restart the CTI route point in Call Manager that Informacast is using.

I also spanned the port on the phone and did a packet capture to see if IGMPv2 packets were being received properly before and after the fix was implemented.

Highlighted
Beginner

I have this problem too, i

I have this problem too, i checked it again and again, reinstall it 3 times,but it still doesn't work, CUCM9.1.2, informaCast 8.4, any advice is appreciated.

Highlighted
Rising star

See my comment on this thread

See my comment on this thread.

Highlighted
Rising star

Devices not activating is

Devices not activating is always due to web access not being enabled on the phones or the phones not having their authentication URL/ secure authentication URL pointed to the HTTP-only URL the Informacast system provides under the CUCM Cluster information.

Highlighted
Beginner

I checked log file, it is

I checked log file, it is authentication problem, It works now. Both the secure authentication URL and the authentication URL must be set to the the HTTP URL.

Highlighted

I found a way to fix this

I found a way to fix this issue...just enable "Send Commands to Phones By JTAPI"

Admin --> Broadcast parameters...

Highlighted
Rising star

This is a valid workaround if

This is a valid workaround if you don't want to enable web access on the phones.