cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
258
Views
0
Helpful
3
Replies
Highlighted
Beginner

Intercluster trunk with different CUCM version

Hi Everybody

 

here is my question

If we have 3 CUCM clusters
o Cluster A - version 8.5
o cluster B - version 11.5
o cluster C - version 9.1
We setup an intercluster trunk between them.
Is there any version requirement to build these ICT?

 

Thanks in advance

Sam

Everyone's tags (1)
3 REPLIES 3
Contributor

Re: Intercluster trunk with different CUCM version

I’ve never heard of one , it’s just a H.323 trunk afaik .

VIP Collaborator

Re: Intercluster trunk with different CUCM version

No, there is no version requirement. If you are building SIP intercluster trunks (recommended!), there are some behavioral differences for the SIP protocol with regards to MTP and FQDN on the 8.5 cluster. If you build H323 intercluster trunks they all behave the same way between those versions as far as I know.

However, if you are planning to deploy Jabber, URIs, ILS and other newer technologies they all require SIP trunks so I encourage you to go that route with your intercluster trunks and not H323. If you go with H323, at some point you will likely have to configure SIP trunks later anyway.

 

Maren

Hall of Fame Cisco Employee

Re: Intercluster trunk with different CUCM version

SRND recommends SIP trunks for 8.5+ and only use ICTs to older releases.

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards