cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
10115
Views
0
Helpful
10
Replies
DOUG DAVIDSON
Contributor

IP Communicator and Extension Mobility not working

I have a couple of users running IP Communicator 8.6 that are setup with Extension Mobility and it is not working. When you select the service, it displays,  "Extension Mobility" at the top of the screen but you never see the fields to provide login information.

It was working fine with older version of IP Communicator.

Thanks in advance,

Doug                 

10 REPLIES 10
anchoudh
Engager

Hi Doug,

Cold you please try unsubscribe and subscribe the "EM" feature on these IPC's one more time and see if it helps.

Thanks,

Anand

Please rate helpful posts !!

ronpatel
Collaborator

Hi Doug,

Are you using HTTP or HTTPS for EM service.

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

I will double check but I think it is http.

Doug

Hi

Please check as CIPC do not support HTTPS. It only suports HTTP.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtx18810

Regards

Ronak patel

Please rate if it is helpful .

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Hi,

Also let me know the CUCM version and what URL you are using in the EM service configuration page.

Regards

Ronak Patel

Please rate all helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
dcaufman1
Beginner

Same issue here w/ IPC 8.6.1 and CUCM 8.6.2

Below is how we are finally able to get it working

In CUCM edit the IPC device

Under "External Data Locations Information" enter the HTTP string for the EM service -  (http://:8080/emapp/EMAppServlet?device=#DEVICENAME#&EMCC=#EMCC#) - into the following fields:

     Services

     Authentication Server

     Proxy Server

Unsubscribe from EM

Subscribe to EM

Good Luck

To solve this problem you need to:

Go to Ip Phone Services Configuration and choose the extension mobility service.

After that you have to change the Secure-Service URL parameter. The original is

https://:8443/emapp/EMAppServlet?device=#DEVICENAME#&EMCC=#EMCC#

You have to change the https to http and 8443 to 8080 like the example below:

http://:8080/emapp/EMAppServlet?device=#DEVICENAME#&EMCC=#EMCC#

Regards,

Dante

This is not working for me. Can someone provide more detailed instructions?

I see the EM service on IPC but can't select it.

Thanks,

-Kleid

malnasle
Beginner

CSCud94019            Bug Details

CUCM Unified Reporting tool incorrectly mentions that CIPC supports EMCC

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCud94019

Better late than never, but I found out the problem. I removed the &EMCC=#EMCC# from the URL and low and behold it works for both IP Phone and IPC.

It may take a while sometimes, but I will find the issue.

Hope this will help someone else,

Doug

Create
Recognize Your Peers
Content for Community-Ad