cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

2295
Views
0
Helpful
4
Replies
Highlighted
Beginner

IP Communicator - Microphone Volume Increases

Does anyone know how to make the microphone volume stay at one level?

When using IP Communicator the microphone volume level increases automatically while I talk until it is maxed out. I use the Audio Tuning Wizard and set the microphone volume to a medium level. But the next time I check the wizard the mic volume has moved all the way to the high end. It is so loud I have to mute my headset mic so all the background noise isn't picked up.

I have opened the Windows XP Wave In volume control and, as I talk on the phone, watch the slider move up to the max position.

I've heard something about Automatic Gain Control but haven't found anything by that name on my system.

Thanks for any help you can give.

My setup:

Dell E6410

Win XP 32-bit SP3

Plantronics Headset MX500I

IP Communicator

Version 7.0.4.0

CDP Driver Version 1.0

Voice Engine Version 3.5.0.0

4 REPLIES 4
Enthusiast

IP Communicator - Microphone Volume Increases

hi Landin,

from the symptoms it looks like you are hitting CSCso82757

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCso82757

try the workaround given in the bug details...

or

you can just upgrade to  CIPC 7.0.6

Thanks,

Karthik

Beginner

IP Communicator - Microphone Volume Increases

Thank you Karthik. Is there a way you can post the workaround in a reply? I cannot access the Bug Toolkit.

Thanks,

Landin

Enthusiast

Re: IP Communicator - Microphone Volume Increases

This is what the workaround says...

"Disable AGC.

A UI option to enable/disable AutomaticGainControl has been added. The setting can be accessed under the Advanced Audio Settings menu. To view the UI option a user must create a registry key HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Communicator\AudioShowAGC and set the value to 1. This will display the UI option to enable/disable AGC under the Advanced Audio Settings menu. "

Beginner

Re: IP Communicator - Microphone Volume Increases

I have made the registry setting changes, but do not see the panel that allows me to disable AGC.  I created keys in HKLM and HKCU but it didn't expose the panel.  Is there another way disable the automatic gain control for IP Communicator on Windows 7 64bit?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here