cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2428
Views
30
Helpful
18
Replies
r.vanschendel
Beginner

License problems with the Cisco Callmanager Service SW 6.1

G'day

I have installed a new CCM cluster with a Firstnode and a subscriber , the SW version is 6.1. On the Firstnode are all services activated and also on the subscriber are all service activated except the Cisco Callmanager Service.

When I try to activate this service I get the next error message : Cisco Callmanager Allocated lincense consumed by used and pending.

Any idea of the reason why I cannot activate this service ?

18 REPLIES 18
Jaime Valencia
Hall of Fame Cisco Employee

do you have two CCM node licenses??

Go into the license report and see how many CCM node licenses you have, if only 1 then you need to buy another one to start the CCM service on the SUB

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

I have bought two LIC-CM6.0-7835, and they are shipped.

With the License unit report I see on the first node and on the subscriber the same license.

Could be the problem that on one server the automatic install has failed and that I have used the include DVD for to install the server with the CCM application ?

How can I fixed that ?

Jaime Valencia
Hall of Fame Cisco Employee

the whole cluster will see the same license, that is nothing to worry about. only 1 server is the licensing server and the info replicates to the other servers

under the license count what do you have for CCM nodes? 1 or 2?

That license is the one that allows you to start the CCM service. if you only have 1 in total and 1 used then you need another CCM node license.

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

I have orderd the next items and Cisco is shipped by Cisco.

How can I make the seccond licens active ?

UNIFIED-CM-6.0      Top Level Part For Unified Communications Manager Ordering 

MCS7835H2-K9-CMB1   Unified CM 6.0 7835-H2 Appliance, 0 Seats                  

CAB-ACE             Power Cord Europe                                          

CCX-50-CM-BUNDLE    5 Seat CCX ENH CCM Bundle - AVAILABLE ONLY WITH CCM        

CUOMSM-EVAL-K9      Cisco Unified Operations Mgr And Service Monitor Eval CD   

SW-CUP6.0-K9P       Unified Presence 6.0 Software - available with CCM         

LIC-CM6.0-7835=     License Unified CM 6.0 7835 Appliance, 2,500 seats         

Rick Morris
Frequent Contributor

We are having the same issue. My guess is you used two different MAC's when registering your PAK to get the License?

We are in the process right now of trying to get Cisco to delete the one license file so we can re-upload our PAK and then we need to find out how to delete the license file. From our 5.x cluster that is the case, both license files used the same MAC. No doc's in 6.1 state that you need to use one MAC.

I will reply with what we have done once we get TAC to respond on what we need to do.

Thanks,

Rick

Jaime Valencia
Hall of Fame Cisco Employee

Call Processing Subscriber

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/srnd/6x/callpros.html#wp1043707

A call processing subscriber is a server that has the Cisco CallManager Service enabled. A single server license is required to enable this service on a subscriber. The Cisco CallManager Service cannot be enabled on a server if the publisher is not available because the publisher acts as a licensing server and distributes the licenses needed to activate the Cisco CallManager Service. Once this service is enabled, the server is able to perform call processing functions. Devices such as phones, gateways, and media resources can register and make calls only to servers with this service enabled. Unified CM supports up to eight servers in a cluster with the Cisco CallManager Service enabled.

If you asked for a license with the SUBs MAC you need to have it rehosted to the licensing server which is the PUB.

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

True...we are in the process of doing that now, not an easy task when dealing with TAC!!! Cisco great products...poor TAC support! haha

Jaime Valencia
Hall of Fame Cisco Employee

you can open a TAC case with licensing or send a e-mail to licensing@cisco.com and with the information of the purchase and the bad license file ask them to rehost it to a new MAC, they should send it back.

the time really depends on their workload but last few times i've redirected my customers to them they received their rehosted license within the hour

javalenc

HTH

java

if this helps, please rate

Make sure you have the UCSS-UCM lic

That is new for me. I have the two licenses who are shipped and two new licenses send by E-mail. But the problem is still there, on the subscriber/Subsequent node I cannot start the Callmanager Services and I see only CCM

How do I upload those UCSS-UMC lic ?

CCM Node License Feature

License Server Units Authorized Units Used Units Remaining

SGS-fn 1 1 0

Total Units for Feature 1 1 0

Hello,

Basically if am reading this correct you have 1 unit authorized, 1 unit used, and 0 units remaining.

Same for the features, so basically the license that you are currently using is only for one NODE.

So until you upload a license file for the sub or for another node. you will not be able to start the callmanager service in your sub. If you already have uploaded the other license file for the other node and still not able to start the callmanager services in the sub, I will suggest to restart the sub then try to start the call manager service. If this doesnt work. Take a look at the actual license file by going to

System --> License File Upload --> on the righ side you will see your license files including the original/startup license file plus the other 2 licenses files, you are saying you have 2 licenses that you have already uploaded..then if this is correct you will have 3 options including the demo/start up license files, if you were authorized for 2 nodes in one license then you will have 2 licenses files to choose (the demo + the actual license that you have purchased) anyhow if you select a license file that is not the demo/startup license file and click view .. you will actually see something like this

CCM_NODE

VENDOR_STRING=1

Where X is the amounts of nodes authorized under this license file.

So you will be able to see the correct amount of nodes authorized to you. If you still having issues..I will suggest you to call TAC and open a case with the licensing team.

I hope this helps

Cesar Fiestas

Rick Morris
Frequent Contributor

We just had the same issue and resolved it.

My guess is you uploaded your PAK on the cisco site and used both MAC addresses, one of the Publisher and one of the Subscriber and in each PAK submission you used a different MAC.

In order to correct this you need to have both license files with the same MAC of the publisher.

Send an email to licensing@cisco.com with the wrong license file and ask them to rehost it with the correct MAC and send you the new file. Once you get this file and upload it, make sure it comes back with a different file name, you will see your count go to 2.

Let me know if I need to be more clear, we just went through this and we fixed it as well.

Rob Huffman
Hall of Fame Community Legend

Hey Guys,

I just read this thread and thought that there was alot of great information contained here! This will be a real roadmap for those who encounter this problem in the future. 5 points to Rick,Jaime,Cesar and Kevin for your good work here :)

Thanks again!

Rob

Thanks Rob!

I cannot take all the credit for this though. We did have the problem and we did do all these steps but I also found some other tid bits along the way through other posts, not exactly what I needed but it helped point me where I needed to go.

The 6.1 install is not completely worked out yet, cuold by why they are beta testing 7.0, when we found out about 6.0 we asked our rep for a purchase and he told us to hold on an wait for 6.1 since there were bugs.

Oh well...this is a good thread and it is nice to see support from everyone here.

Content for Community-Ad

Spotlight Awards 2021

This widget could not be displayed.