cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2870
Views
2
Helpful
8
Replies
Highlighted
Beginner

Licensing for New Phones on CUCM 6.1

Hi All,

Need help regarding a customer licensing requirement. Customer UC background as below:

  • CUCM 6.1
  • Unity Express 3.1
  • Presence 6.0
  • 7900 Series IP phones

They are currently licensed under DLU. They are purchasing new 7900 Series IP phones. Seeing that DLUs are no longer orderable, the new IP phones will have to be licensed based on users (UCL or CUWL).

If, for example, we decide to go with UCL (CUCM Enhanced and Presence only, as Unity Express is not supported by UCL) + UCSS for the new phones, kindly advise:

  • the impact this will have on the existing DLUs? Will they still work?
  • how will Unity Express be licensed for the new phones?

Thanks!

8 REPLIES 8
Highlighted
Advisor

DLU are still alive and well. You have to order DLU for 6.1, UCL only applies to CUCM 7.1.5 and above. CUE has its own licensing SKU and has nothing to do with DLU/UCL/CUWL..

Thanks

Srini

Highlighted

Hi Srinivasan,

Thanks for the reply.

  1. For example, we decide to purchase UCSS for the new phones, from what I've read, the CUCM software gets upgraded to the latest. Kindly confirm.
  2. If so, will the existing DLUs (existing phones) still work? I assume, since UCLs are converted to DLUs, they will still work.
  3. For the CUE licensing SKUs, are they SCUE-LIC-25CME and SCUE-LIC-50CME etc.

Thanks!

Highlighted

UCSS provides you rights to upgrade. All users prior to 7.1.5 are considered enhanced users

Yes UCL is still DLU in the backend, nothing has changed

That assumes prior to 7.1, the SKU should be different after CUE 7.1

Thanks

Srini

Highlighted

Here is the SKU for CUE 7.1 and later

L-FL-CUE-MBX-5=

Check the OG for details

http://www.cisco.com/web/partners/downloads/partner/WWChannels/technology/ipc/downloads/ucme_8_8_ue_8_5_ucc_og.docx

Thanks

Srini

Highlighted

Hi Srini,

Thanks for the information. It really helps!

One more thing, say we have ordered UCL for the CUCM 6.1., can they work? Or do I have to work with Licensing to enable the UCLs on CUCM 6.1?

Regards

Citra

Highlighted

UCL is still DLU in the backend

UCL only applies to 7.1.5 and above

Thanks

Srini

Highlighted

Hi Srini,

Yes, you have stated that previously. However, I need to know whether or not UCLs can work on CUCM 6.1. Your reply above is slightly confusing to each other. Kindly clarify.

Thanks!

Citra

Highlighted

UCL or DLU is one and the same. when you buy UCL you get DLU is the point I am making here. the software doesn’t know the difference since today UCL translates to DLU just as before

However as per licensing rules you can only buy UCL SKU from 7.1.5 and later

When 9.0 comes around this will be enforced also in software, does that help?

So bottom line it will work but you should have ordered DLU for your version if it's below 7.1.5

Thanks

Srini

Content for Community-Ad