cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
378
Views
0
Helpful
1
Replies
Highlighted
Beginner

MeetingPlace 6.1 CUCM Support Matrix

We are currently running MP 6.1 with CUCM 6.1.2.  We are planning to upgrade our CUCM to 8.5 in the next couple of weeks but want to check the compatibility of MP6.1 with 8.5 CUCM.  I have checked the CUCM compatibility Matrix which refers to the following URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_device_support_tables_list.html

Under the MP6.1 I can't find any details in relation to the supported CUCM versions.  For example in MP7.1 there is a compatibility matrix that shows CUCM 6.1.5, 7.1.5, 8.0, 8.5 and 8.6.

Does anyone know of a Cisco document that shows the support matrix for MP 6.1 or whether MP 6.1 is supported with CUCM 8.5?

Many thanks

David

1 REPLY 1
Highlighted
Cisco Employee

Hi David,

I did some research and seems that MP6.1 should work fine with either SIP or H.323 with CUCM 8.x. Seems that there was not and official validation of these two versions together (not all the versions are tested with older MP versions).

I found this document, although it is not very clear:

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace%2C_Release_6.1_--_Requirements_for_Cisco_Unified_MeetingPlace_H.323/SIP_Gateway_when_installed_with_Cisco_Unified_MeetingPlace_6.1#Requirements_for_Cisco_Unified_MeetingPlace_H.323.2FSIP_Gatewa...

My recommendation will be to upgrade MP as well when you get a chance.

Regards,

Tere.

If you find this post helpful, please rate!

Regards, Tere. If you find this post helpful, please rate! :)
Content for Community-Ad